summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander F. Rødseth2021-05-11 16:11:24 +0200
committerAlexander F. Rødseth2021-05-11 16:11:24 +0200
commitce6303d97e3af4f6b95b62be55dad258e7b37954 (patch)
treec064596c3906be9ad7a276bd4d01f8d37a100a5a
parent75a23be913c1667e60b306690bcaab25961d9e5e (diff)
downloadaur-ce6303d97e3af4f6b95b62be55dad258e7b37954.tar.gz
Minor changes
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 19c2fbb21607..5e485847f966 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,14 @@
-# Generated by mksrcinfo v8
-# Sun Mar 21 19:31:01 UTC 2021
pkgbase = aget
- pkgdesc = Clone AUR packages without having to remember the git URL
+ pkgdesc = Minimalistic AUR helper
pkgver = 1.1.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/xyproto/aget
arch = x86_64
license = MIT
makedepends = go
makedepends = git
source = git+https://github.com/xyproto/aget#commit=6d5d83fcb9cb5e652409436fe5588eb9d10ab3e1
- sha256sums = SKIP
+ b2sums = SKIP
pkgname = aget
diff --git a/PKGBUILD b/PKGBUILD
index 0cb67c78c129..62742db8baef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=aget
pkgver=1.1.0
-pkgrel=1
-pkgdesc='Clone AUR packages without having to remember the git URL'
+pkgrel=2
+pkgdesc='Minimalistic AUR helper'
arch=(x86_64)
url='https://github.com/xyproto/aget'
license=(MIT)
makedepends=(go git)
source=("git+https://github.com/xyproto/aget#commit=6d5d83fcb9cb5e652409436fe5588eb9d10ab3e1") # tag: 1.1.0
-sha256sums=('SKIP')
+b2sums=(SKIP)
build() {
cd $pkgname
@@ -17,6 +17,7 @@ build() {
}
package() {
- install -Dm755 "$pkgname/$pkgname" "$pkgdir/usr/bin/$pkgname"
- install -Dm644 "$pkgname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ cd $pkgname
+ install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}