summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartino Pilia2022-02-06 15:20:21 +0100
committerMartino Pilia2022-02-06 15:20:21 +0100
commitce7522af76320b3a330b275a6e1c553ac3284618 (patch)
tree3c8d41a07bbd1342853038ff628ad8e057643be2
parentd8a03edbab84c942f2214d99bc86cea5a10840da (diff)
downloadaur-ce7522af76320b3a330b275a6e1c553ac3284618.tar.gz
Version 9.0.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2ff3670b02b3..1f52b31c1ff0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = python-pytradfri
pkgdesc = Python class to communicate with the IKEA Trådfri Gateway
- pkgver = 8.0.0
+ pkgver = 9.0.0
pkgrel = 1
url = https://github.com/home-assistant-libs/pytradfri
arch = any
license = MIT
makedepends = python-setuptools
- depends = libcoap-dtls-git
+ depends = libcoap
optdepends = python-aiocoap: for asynchronous applications
optdepends = python-dtlssocket: for asynchronous applications
- source = https://github.com/ggravlingen/pytradfri/archive/8.0.0.tar.gz
- sha256sums = b359cac3416263c6f1c7b2540ba9d45be145bac875fb6e7c828051224bd77df6
+ source = https://github.com/ggravlingen/pytradfri/archive/9.0.0.tar.gz
+ sha256sums = f659e0cd4be958a017b91ec27b0b6ddcd8bf2fdd92c34432b9b5826ad787d237
pkgname = python-pytradfri
diff --git a/PKGBUILD b/PKGBUILD
index 1ccdb340f18d..d247e7158023 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer of this PKGBUILD file: Martino Pilia <martino.pilia@gmail.com>
_pkgname=pytradfri
pkgname=python-$_pkgname
-pkgver=8.0.0
+pkgver=9.0.0
pkgrel=1
pkgdesc="Python class to communicate with the IKEA Trådfri Gateway"
arch=('any')
url="https://github.com/home-assistant-libs/pytradfri"
license=('MIT')
-depends=('libcoap-dtls-git')
+depends=('libcoap')
optdepends=(
'python-aiocoap: for asynchronous applications'
'python-dtlssocket: for asynchronous applications'
)
makedepends=('python-setuptools')
source=("https://github.com/ggravlingen/pytradfri/archive/${pkgver}.tar.gz")
-sha256sums=('b359cac3416263c6f1c7b2540ba9d45be145bac875fb6e7c828051224bd77df6')
+sha256sums=('f659e0cd4be958a017b91ec27b0b6ddcd8bf2fdd92c34432b9b5826ad787d237')
package() {
cd "$srcdir/$_pkgname-$pkgver"