summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsaruman92019-10-07 10:44:21 +0300
committersaruman92019-10-07 10:44:21 +0300
commitce7571b3786126306fd0f919a2b61b896efd391c (patch)
tree18aac69dc69e5edfc63b361afc467ac1f1ade867
parent626ef3dbe17923804622a83c919ad56ebf0829db (diff)
downloadaur-ce7571b3786126306fd0f919a2b61b896efd391c.tar.gz
Delete python depends
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 4 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c0bbf20c3321..9ea707eab17d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -6,9 +6,7 @@ pkgbase = python-pltable-git
arch = any
license = BSD
makedepends = git
- makedepends = python
makedepends = python-setuptools
- depends = python
conflicts = python-prettytable
source = python-pltable-git::git+https://github.com/platomav/PLTable
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 7190d8fe77ac..9a60c08725c2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,8 +7,8 @@ pkgdesc="PLTable is a Python library designed to make it quick and easy to repre
arch=('any')
url='https://github.com/platomav/PLTable'
license=('BSD')
-depends=('python')
-makedepends=('git' 'python' 'python-setuptools')
+depends=()
+makedepends=('git' 'python-setuptools')
conflicts=('python-prettytable')
source=("$pkgname::git+https://github.com/platomav/PLTable")
sha256sums=('SKIP')
@@ -31,5 +31,5 @@ package() {
# Install python packages to $pkgdir
python setup.py install --root ${pkgdir}
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/${pkgname%-*}/LICENSE"
-} \ No newline at end of file
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}