summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXZS2016-07-20 16:02:02 +0200
committerXZS2016-07-20 16:02:02 +0200
commitceac96bf7b0cdc068b2d65fcc805c302722f32bb (patch)
tree444d167034543a530537899f29ba2f8152277f33
parent52ec42ed8e7af2c9b0b3ce1526629e5cc67587fe (diff)
downloadaur-ceac96bf7b0cdc068b2d65fcc805c302722f32bb.tar.gz
break long lines
According to the Arch Packaging Standards [1], lines in a PKGBUILD should be no longer than 100 characters. This does not change the contents of the built package, so the pkgver stays unchanged. [1]: https://wiki.archlinux.org/index.php/Arch_packaging_standards
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c0418d3af24..6b35b47a6125 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,7 +38,8 @@ package_01_locate() {
package_02_install() {
msg2 'Installing extension code...'
- find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) -exec install -Dm644 -t "$destdir" '{}' +
+ find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) \
+ -exec install -Dm644 -t "$destdir" '{}' +
}
depends[125]=gnome-shell