summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordorni2022-01-26 14:34:41 +0100
committerdorni2022-01-26 14:34:41 +0100
commitcf7d77858727e82b7fc660e6bc8e0ee78792004c (patch)
treef75b2547719edd32b906ffa4fe16c4c610a62945
parent14210e6600c4d491fd417c9a2d507f1e6e305e0b (diff)
downloadaur-cf7d77858727e82b7fc660e6bc8e0ee78792004c.tar.gz
Updated version to 1.73.0
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD14
2 files changed, 13 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 45c67c334641..858a543344f7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,19 @@
pkgbase = php-blackfire
pkgdesc = Blackfire Profiler - PHP extension
- pkgver = 1.66.0
- pkgrel = 0
+ pkgver = 1.73.0
+ pkgrel = 1
url = https://blackfire.io
arch = i686
arch = x86_64
license = custom
depends = glibc
- depends = php>=8.0.0
- depends = php<8.1
+ depends = php
backup = etc/php/conf.d/blackfire.ini
source = blackfire.ini
sha256sums = 43f82aea3877cc0133cf2278cb85d0c612cf1f6c869ad430cbaa2b2598f78f33
- source_i686 = blackfire.so-1.66.0_80_i686::http://packages.blackfire.io/binaries/blackfire-php/1.66.0/blackfire-php-linux_i386-php-80.so
- sha256sums_i686 = f08eacee41a1f68e34d5a4e72ab68f5282dfcbac2d033a0730534b388d2fa215
- source_x86_64 = blackfire.so-1.66.0_80_x86_64::http://packages.blackfire.io/binaries/blackfire-php/1.66.0/blackfire-php-linux_amd64-php-80.so
- sha256sums_x86_64 = 2da2892886c38da3148a64c9f966284762c39f7646fd5aa36c3fde0fe6b6ff58
+ source_i686 = blackfire.so-1.73.0_81_i686::http://packages.blackfire.io/binaries/blackfire-php/1.73.0/blackfire-php-linux_i386-php-81.so
+ sha256sums_i686 = 1c9740597d69ef3587d30f2d5f4d5a905b733cb8bf204ec663b87fe98830393c
+ source_x86_64 = blackfire.so-1.73.0_81_x86_64::http://packages.blackfire.io/binaries/blackfire-php/1.73.0/blackfire-php-linux_amd64-php-81.so
+ sha256sums_x86_64 = 8b8cea11838c49a9369f57f381dae4d834763534832fd26f3e8dd06cb12f3d5c
pkgname = php-blackfire
diff --git a/PKGBUILD b/PKGBUILD
index 32e3ff581fcc..8632c7d2a609 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,27 +2,25 @@
# Contributor: Jérôme Deuchnord <jerome@deuchnord.fr>
# Contributor: Morris Jobke <hey AT morrisjobke DOT de>
pkgname=php-blackfire
-pkgver=1.66.0
-pkgrel=0
+pkgver=1.73.0
+pkgrel=1
pkgdesc='Blackfire Profiler - PHP extension'
arch=('i686' 'x86_64')
url='https://blackfire.io'
license=('custom')
backup=('etc/php/conf.d/blackfire.ini')
-depends=('glibc' 'php>=8.0.0' 'php<8.1')
+depends=('glibc' 'php')
# Change this if you need to support an older version of PHP (think to update the SHA256 sums too)
-PHP_VERSION=80
-
-PHP_VERSION="80"
+PHP_VERSION="81"
source=('blackfire.ini')
source_i686=("blackfire.so-${pkgver}_${PHP_VERSION}_i686::http://packages.blackfire.io/binaries/blackfire-php/${pkgver}/blackfire-php-linux_i386-php-${PHP_VERSION}.so")
source_x86_64=("blackfire.so-${pkgver}_${PHP_VERSION}_x86_64::http://packages.blackfire.io/binaries/blackfire-php/${pkgver}/blackfire-php-linux_amd64-php-${PHP_VERSION}.so")
sha256sums=('43f82aea3877cc0133cf2278cb85d0c612cf1f6c869ad430cbaa2b2598f78f33')
-sha256sums_i686=('f08eacee41a1f68e34d5a4e72ab68f5282dfcbac2d033a0730534b388d2fa215')
-sha256sums_x86_64=('2da2892886c38da3148a64c9f966284762c39f7646fd5aa36c3fde0fe6b6ff58')
+sha256sums_i686=('1c9740597d69ef3587d30f2d5f4d5a905b733cb8bf204ec663b87fe98830393c')
+sha256sums_x86_64=('8b8cea11838c49a9369f57f381dae4d834763534832fd26f3e8dd06cb12f3d5c')
package(){
install -Dm 644 blackfire.ini "$pkgdir"/etc/php/conf.d/blackfire.ini