summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2019-09-06 10:22:02 +0200
committerMichel Zou2019-09-06 10:22:02 +0200
commitd0ea77c76c63ad04d1aa00befb70192493937146 (patch)
treef13fcdf2d0bb0a17b26adedf1a991457587b1efa
parent8b976db52a3f8d62612594ecd45eb4a5cc1fe009 (diff)
downloadaur-d0ea77c76c63ad04d1aa00befb70192493937146.tar.gz
indent
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 74ae49a8b07b..3d50689a0241 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,8 @@ build() {
for _arch in ${_architectures}; do
mkdir -p build-${_arch} && pushd build-${_arch}
COIN_SKIP_PROJECTS="Sample" \
- ${_arch}-configure --with-blas-lib='-lblas' --with-lapack-lib='-llapack' --with-glpk-lib='-lglpk' lt_cv_deplibs_check_method=pass_all ..
+ ${_arch}-configure --with-blas-lib='-lblas' --with-lapack-lib='-llapack' --with-glpk-lib='-lglpk' \
+ lt_cv_deplibs_check_method=pass_all ..
make
popd
done