summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoreNV252021-12-24 22:54:06 +0530
committereNV252021-12-24 22:54:06 +0530
commitd1bc57ec1c34cd651c7ff1fffa9521a357211002 (patch)
tree5bba46cd6e8574702078e5af945658b041786a98
parentd9e7829c1ff2c083f54705401f75424c8a4cf55e (diff)
downloadaur-d1bc57ec1c34cd651c7ff1fffa9521a357211002.tar.gz
minor fix from shellcheck
vim-toml-git 1:r76.2c8983c-1
-rw-r--r--PKGBUILD2
-rw-r--r--vimdoc.install11
2 files changed, 4 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 895dc0f7b006..5aa92ac781e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ makedepends=('git')
groups=('vim-plugins')
url="https://github.com/cespare/vim-toml"
license=('MIT')
-source=(${pkgname%-git}::git+https://github.com/cespare/vim-toml#branch=main)
+source=("${pkgname%-git}::git+https://github.com/cespare/vim-toml#branch=main")
sha256sums=('SKIP')
provides=('vim-toml')
conflicts=('vim-toml')
diff --git a/vimdoc.install b/vimdoc.install
index 220693cc8af7..37319881081f 100644
--- a/vimdoc.install
+++ b/vimdoc.install
@@ -1,19 +1,14 @@
post_install() {
echo -n "Updating vim help tags..."
/usr/bin/vim --noplugins -u NONE -U NONE \
- --cmd ":helptags /usr/share/vim/vimfiles/doc" --cmd ":q" > /dev/null 2>&1
+ --cmd ":helptags /usr/share/vim/vimfiles/doc" --cmd ":q" >/dev/null 2>&1
echo "done."
}
post_upgrade() {
- post_install $1
+ post_install
}
post_remove() {
- post_install
+ post_install
}
-
-op=$1
-shift
-
-$op $*