summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStykers2019-05-21 19:25:36 +0900
committerStykers2019-05-21 19:25:36 +0900
commitd1c29c1332926c334231551457c582f879eaa90c (patch)
tree91b40ee56b34c7d940d7244aca4d9a15e9f1dfae
parentc7ff6c57a10cadb234aee6e9453013ccddeb78ee (diff)
downloadaur-d1c29c1332926c334231551457c582f879eaa90c.tar.gz
fix build script
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3865d510720c..61c83c532c4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ build() {
npm install home-path buffer-to-vinyl stream-combiner2
npm install
- CHANNEL=dev npm run init
+ npm run init
if [[ ! (-r /proc/sys/kernel/unprivileged_userns_clone && $(< /proc/sys/kernel/unprivileged_userns_clone) == 1 && -n $(zcat /proc/config.gz | grep CONFIG_USER_NS=y) ) ]]; then
echo "User namespaces are not detected as enabled on your system, brave will run with the sandbox disabled"