summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072021-10-09 02:24:38 +0200
committersL1pKn072021-10-09 02:24:38 +0200
commitd321071110192933b3c6979abedc1897a52723b5 (patch)
tree98cae267b6f5bf1c7c09be99b3dd43c1dc50dba5
parent09a122aa4da3670d03ae488f196736e9a5b02b20 (diff)
downloadaur-d321071110192933b3c6979abedc1897a52723b5.tar.gz
bump
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f7fa2e6b18d8..3d6157d78cc8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = foosynth-plugin-neo_minideen-git
pkgdesc = Plugin for Vapoursynth/Avisynth: neo_minideen (Dual interface for Vapoursynth/Avisynth) (GIT version)
- pkgver = r10.0.g9605825
+ pkgver = r11.0.g0342ed5
pkgrel = 1
url = https://forum.doom9.org/showthread.php?t=176554
arch = x86_64
@@ -24,4 +24,3 @@ pkgname = vapoursynth-plugin-neo_minideen-git
depends = vapoursynth
provides = vapoursynth-plugin-neo_minideen
conflicts = vapoursynth-plugin-neo_minideen
-
diff --git a/PKGBUILD b/PKGBUILD
index 3a7737a54807..7090ce231694 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgbase="foosynth-plugin-${_plug}-git"
pkgname=("avisynth-plugin-${_plug}-git"
"vapoursynth-plugin-${_plug}-git"
)
-pkgver=r10.0.g9605825
+pkgver=r11.0.g0342ed5
pkgrel=1
pkgdesc="Plugin for Vapoursynth/Avisynth: ${_plug} (Dual interface for Vapoursynth/Avisynth) (GIT version)"
arch=('x86_64')
@@ -32,7 +32,7 @@ prepare() {
build() {
cd "${_plug}/build"
cmake .. \
- -DCMAKE_BUILD_TYPE=None \
+ -DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr
make
@@ -44,7 +44,7 @@ package_avisynth-plugin-neo_minideen-git() {
provides=("avisynth-plugin-${_plug}")
conflicts=("avisynth-plugin-${_plug}")
- install -Dm644 "${_plug}/build/libneo-minideen.so" "${pkgdir}/usr/lib/avisynth/libneo-minideen.so"
+ install -Dm755 "${_plug}/build/libneo-minideen.so" "${pkgdir}/usr/lib/avisynth/libneo-minideen.so"
install -Dm644 "${_plug}/README.md" "${pkgdir}/usr/share/doc/avisynth/plugins/${_plug}/README.md"
install -Dm644 "${_plug}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
@@ -56,7 +56,7 @@ package_vapoursynth-plugin-neo_minideen-git() {
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
- install -Dm644 "${_plug}/build/libneo-minideen.so" "${pkgdir}/usr/lib/vapoursynth/libneo-minideen.so"
+ install -Dm755 "${_plug}/build/libneo-minideen.so" "${pkgdir}/usr/lib/vapoursynth/libneo-minideen.so"
install -Dm644 "${_plug}/README.md" "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/README.md"
install -Dm644 "${_plug}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"