summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntoine Viallon2022-09-21 20:42:14 +0200
committerAntoine Viallon2022-09-21 20:42:14 +0200
commitd361ba085a191e70540e9e0078a1866a23f278d9 (patch)
treecdc0eec9d347ab6a99f6952ea1fbf01763f3d4b0
parentcb5ed8638469e1fe070d4918163cd1604077e459 (diff)
downloadaur-d361ba085a191e70540e9e0078a1866a23f278d9.tar.gz
Add aarch64 and pentium4 archs
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD2
2 files changed, 4 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8c9251540335..48716476edf0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,6 +7,8 @@ pkgbase = ananicy-cpp
arch = i386
arch = armv7h
arch = x86_64_v3
+ arch = aarch64
+ arch = pentium4
license = GPLv3
makedepends = cmake
makedepends = git
@@ -21,3 +23,4 @@ pkgbase = ananicy-cpp
md5sums = SKIP
pkgname = ananicy-cpp
+
diff --git a/PKGBUILD b/PKGBUILD
index 726080bcddc0..1b67254ba0e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ for external in "${!externals[@]}"; do
md5sums+=("SKIP")
done
-arch=(x86_64 i386 armv7h x86_64_v3)
+arch=(x86_64 i386 armv7h x86_64_v3 aarch64 pentium4)
depends=(fmt spdlog nlohmann-json systemd)
makedepends=(cmake git)
optdepends=("ananicy-rules-git: community rules")