summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Hubig2016-03-31 11:26:56 +0200
committerMarkus Hubig2016-03-31 11:26:56 +0200
commitd3690c21678d9cde1b6d83fe38083fa063481e6e (patch)
tree36e5c83ac2122f4d013e5799b9baa58846e23bb1
parenta28f28c3f5850f28c530bc5ed1870119def2e394 (diff)
downloadaur-d3690c21678d9cde1b6d83fe38083fa063481e6e.tar.gz
Unified the PKGBUILD file.
-rw-r--r--PKGBUILD25
1 files changed, 13 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7073f76d07ed..a6c86e45aa85 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,27 @@
# Maintainer: Markus Hubig <mhubig@gmail.com>
+
pkgname=sheepdog
pkgver=1.0_rc0
pkgrel=1
pkgdesc="This package provides a distributed storage system for QEMU. It provides highly available block level storage volumes to virtual machines. It supports advanced volume management features such as snapshot, cloning, and thin provisioning."
-arch=('i686' 'x86_64')
+arch=("i686" "x86_64")
url="http://sheepdog.github.io/sheepdog/"
-license=('GPL2')
+license=("GPL2")
-depends=('fuse>=2.9.5'
- 'corosync>=2.3.5')
+depends=("fuse>=2.9.5"
+ "corosync>=2.3.5")
-optdepends=('qemu: needed on the client'
- 'curl: for http request service'
- 'fcgi: for http request service')
+optdepends=("qemu: needed on the client"
+ "curl: for http request service"
+ "fcgi: for http request service")
-makedepends=('libqb>=0.17.2'
- 'liburcu>=0.8.7'
- 'qemu>=2.5.0'
- 'yasm>=1.3.0')
+makedepends=("libqb>=0.17.2"
+ "liburcu>=0.8.7"
+ "qemu>=2.5.0"
+ "yasm>=1.3.0")
source=("https://github.com/$pkgname/$pkgname/archive/v$pkgver.tar.gz")
-sha512sums=('8d3fdb58ac4d62e814a11f191d83baa783a7e805f6400eb6807719760f10e49aaad28c68c7c1a95bc535bc1c15722d43458bf4f3342696d58624baab2af1436d')
+sha512sums=("8d3fdb58ac4d62e814a11f191d83baa783a7e805f6400eb6807719760f10e49aaad28c68c7c1a95bc535bc1c15722d43458bf4f3342696d58624baab2af1436d")
build() {
cd "$pkgname-$pkgver"