summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbionade242019-09-05 11:04:28 +0200
committerbionade242019-09-05 11:04:28 +0200
commitd4842cee80c735f673330e2c0c24d408a95f6a3a (patch)
tree6e8f2d58a41a952123fae3b58d34727e51b2be6f
parent8dea6755284b44518aaae907edc35a5b386cee35 (diff)
downloadaur-d4842cee80c735f673330e2c0c24d408a95f6a3a.tar.gz
Removed git comment in PKGBUILD template
-rwxr-xr-xcreate_pkgbuild.py12
1 files changed, 0 insertions, 12 deletions
diff --git a/create_pkgbuild.py b/create_pkgbuild.py
index 34451c1f9698..0458c0a3312d 100755
--- a/create_pkgbuild.py
+++ b/create_pkgbuild.py
@@ -236,7 +236,6 @@ class PackageBase(object):
class Package(PackageBase):
- # TODO: --git as a option instead direct in the template?
BUILD_TEMPLATE = """# Script generated with create_pkgbuild.py
# For more information: https://github.com/ros-melodic-arch/ros-build-tools-py3
pkgdesc="ROS - %(description)s"
@@ -257,17 +256,6 @@ class Package(PackageBase):
depends=(${ros_depends[@]}
%(other_run_dependencies)s)
- # Git version (e.g. for debugging)
- # _tag=release/%(distro)s/%(package_name)s/${pkgver}
- # _dir=${pkgname}
- # source=("${_dir}"::"git+%(package_url)s"#tag=${_tag})
- # sha256sums=('SKIP')
-
- # Tarball version (faster download)
- _dir="%(tarball_dir)s"
- source=("${pkgname}-${pkgver}.tar.gz"::"%(tarball_url)s")
- sha256sums=('%(tarball_sha)s')
-
build() {
# Use ROS environment variables
source /usr/share/ros-build-tools/clear-ros-env.sh