summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKelsey Maes2017-03-19 21:02:10 -0700
committerKelsey Maes2017-03-19 21:02:10 -0700
commitd52481348d207b9e30fa5c237486cd2bddc2fde9 (patch)
treeb4d9c7ba75c5a2e36a2b4c3666db27e4a74549d3
downloadaur-d52481348d207b9e30fa5c237486cd2bddc2fde9.tar.gz
Initial commit
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD24
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a227e1ab2d8a
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = python-azure-cli-sql
+ pkgdesc = Microsoft Azure Command-Line Tools SQL Command Module
+ pkgver = 0.1.1b6
+ pkgrel = 1
+ url = https://github.com/Azure/azure-cli
+ arch = any
+ license = MIT
+ makedepends = python-setuptools
+ depends = python-azure
+ depends = python-azure-cli-core
+ source = https://files.pythonhosted.org/packages/source/a/azure-cli-sql/azure-cli-sql-0.1.1b6.tar.gz
+ md5sums = b0a40ae977d9b35b5c4ce4a8853310fc
+
+pkgname = python-azure-cli-sql
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d69712119cfa
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Kelsey Maes <kelseymaes at outlook dot com>
+
+_name=azure-cli-sql
+pkgname=python-$_name
+pkgver=0.1.1b6
+pkgrel=1
+pkgdesc="Microsoft Azure Command-Line Tools SQL Command Module"
+arch=('any')
+url="https://github.com/Azure/azure-cli"
+license=('MIT')
+depends=('python-azure' 'python-azure-cli-core')
+makedepends=('python-setuptools')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
+md5sums=('b0a40ae977d9b35b5c4ce4a8853310fc')
+
+build() {
+ cd "$_name-$pkgver"
+ python setup.py build
+}
+
+package() {
+ cd "$_name-$pkgver"
+ python setup.py install --root="$pkgdir" --optimize=1
+}