aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEugene Triguba2021-03-29 08:44:32 -0500
committerEugene Triguba2021-03-29 08:44:32 -0500
commitd61c26934085603791ecb993e57e84f19279579c (patch)
tree7f623dd58b900c043691e0bd19aa65fdaa508750
parent0427c61d63812ac8be03ea9b391078346dbf073f (diff)
downloadaur-d61c26934085603791ecb993e57e84f19279579c.tar.gz
Version 89.0.15
-rwxr-xr-xPKGBUILD19
1 files changed, 10 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fa15e9a6d998..3d5eae49817c 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
-# Maintainer: NexAdn <nexadn@yandex.com>
+# Maintainer: etriguba <eugenetriguba@gmail.com>
+# Previous Maintainer: NexAdn <nexadn@yandex.com>
pkgname=cef-standard
-pkgver=80.0.8
-_pkgcommit="gf96cd1d"
-_chromiumver="80.0.3987.132"
+pkgver=89.0.15
+_pkgcommit="gdef70e4"
+_chromiumver="89.0.4389.90"
_pkgver="${pkgver}+${_pkgcommit}+chromium-${_chromiumver}"
_url_pkgver="${pkgver}%2B${_pkgcommit}%2Bchromium-${_chromiumver}"
pkgrel=1
@@ -13,15 +14,15 @@ license=("BSD")
depends=("nss" "alsa-lib" "at-spi2-atk" "pango" "libxrandr" "libxcursor" "libxss" "libxtst" "libxcomposite" "libglvnd" "dbus")
makedepends=("cmake" "make")
provides=("cef" "cef-minimal")
-conflicts=("cef-minimal" "cef-git")
+conflicts=("cef-minimal" "cef-git", "cef-minimal-3770-bin")
source_i686=(
- "http://opensource.spotify.com/cefbuilds/cef_binary_${_url_pkgver}_linux32.tar.bz2"
+ "https://cef-builds.spotifycdn.com/cef_binary_${_url_pkgver}_linux32.tar.bz2"
)
source_x86_64=(
- "http://opensource.spotify.com/cefbuilds/cef_binary_${_url_pkgver}_linux64.tar.bz2"
+ "https://cef-builds.spotifycdn.com/cef_binary_${_url_pkgver}_linux64.tar.bz2"
)
-sha1sums_i686=('9e30fa535f9200d1da34f2a742e3973db9f8c5e4')
-sha1sums_x86_64=('176d0c6d017c4532dc1d79fd50a5619644b314d5')
+sha1sums_i686=('0256b832e9a22aae1dbe5bc41572c0cbc4115cd2')
+sha1sums_x86_64=('d501a910e0317b64981904aef16a39dc4e490770')
[[ "$CARCH" = "i686" ]] && _arch="32"
[[ "$CARCH" = "x86_64" ]] && _arch="64"
build() {