summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew Gamble2022-02-05 19:12:47 +1100
committerMatthew Gamble2022-02-05 19:12:57 +1100
commitd802e4c39acad70314e8ae7270383f30a8d89eb0 (patch)
tree5cc9bd544636bb51f44e14e69a6b5aeb1ccca6ae
parent0f6b0aea620571bd8f898faea037d295eec3d2ce (diff)
downloadaur-d802e4c39acad70314e8ae7270383f30a8d89eb0.tar.gz
Fix PKGBUILD, update SRCINFO
This is why you shouldn't rush :)
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD2
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dbe996202d8f..dbcdf40969b1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,11 @@
pkgbase = python-birdseye
pkgdesc = Graphical Python debugger which lets you view the values of all evaluated expressions
pkgver = 0.9.3
- pkgrel = 1
+ pkgrel = 2
url = http://github.com/alexmojaki/birdseye
arch = any
license = MIT
- makedepends = python-setuptools
+ makedepends = python-setuptools-scm
depends = python-littleutils
depends = python-flask-humanize
depends = python-humanize
diff --git a/PKGBUILD b/PKGBUILD
index bc8209e3a067..4ae53caf46d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,5 +21,5 @@ package() {
cd "birdseye-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/python-birdseye/LICENSE.txt"
- install -Dm644 README.rst "${pkgdir}/usr/share/doc/python-birdseye/README.rst
+ install -Dm644 README.rst "${pkgdir}/usr/share/doc/python-birdseye/README.rst"
}