summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2024-01-08 10:17:02 -0500
committerGuillaume Horel2024-01-08 10:17:02 -0500
commitdcffa7387bb350c5c02b135b1455b331af6a0636 (patch)
treeaf70a453104659704475c4ad6dfcb1619e66e1d1
parente11b677e05a9aa40bd63d43d98645567ee4e9fe5 (diff)
downloadaur-dcffa7387bb350c5c02b135b1455b331af6a0636.tar.gz
bump to 0.3.26
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d415eacb1268..ec621ade1b5b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = openblas-lapack
pkgdesc = Optimized BLAS library based on GotoBLAS2 1.13 BSD (providing blas, lapack, and cblas)
- pkgver = 0.3.25
+ pkgver = 0.3.26
pkgrel = 1
url = http://www.openblas.net/
arch = x86_64
@@ -19,7 +19,7 @@ pkgbase = openblas-lapack
conflicts = cblas
conflicts = lapacke
options = !emptydirs
- source = OpenBLAS-0.3.25.tar.gz::https://github.com/xianyi/OpenBLAS/releases/download/v0.3.25/OpenBLAS-0.3.25.tar.gz
- sha256sums = 4c25cb30c4bb23eddca05d7d0a85997b8db6144f5464ba7f8c09ce91e2f35543
+ source = OpenBLAS-0.3.26.tar.gz::https://github.com/xianyi/OpenBLAS/releases/download/v0.3.26/OpenBLAS-0.3.26.tar.gz
+ sha256sums = 4e6e4f5cb14c209262e33e6816d70221a2fe49eb69eaf0a06f065598ac602c68
pkgname = openblas-lapack
diff --git a/PKGBUILD b/PKGBUILD
index a438951955a9..29730ece35e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=openblas-lapack
_PkgName=OpenBLAS
_pkgname=openblas
-pkgver=0.3.25
+pkgver=0.3.26
# grep VERSION "${srcdir}/${_PkgName}-${pkgver}"/lapack-netlib/README.md | tail -n 1 | cut -d ' ' -f 2
_lapackver=3.11.0
_blasver=3.11.0
@@ -21,13 +21,13 @@ provides=('openblas' "blas=${_blasver}" "lapack=${_lapackver}" "cblas=${_blasver
conflicts=('openblas' 'blas' 'lapack' 'cblas' 'lapacke')
options=(!emptydirs)
source=(${_PkgName}-${pkgver}.tar.gz::https://github.com/xianyi/OpenBLAS/releases/download/v${pkgver}/OpenBLAS-$pkgver.tar.gz)
-sha256sums=('4c25cb30c4bb23eddca05d7d0a85997b8db6144f5464ba7f8c09ce91e2f35543')
+sha256sums=('4e6e4f5cb14c209262e33e6816d70221a2fe49eb69eaf0a06f065598ac602c68')
# Add the following line to the _config variable if you want to set the number of make jobs
# MAKE_NB_JOBS=2 \
_config="FC=gfortran USE_OPENMP=1 USE_THREAD=1 \
USE_TLS=1 \
- MAJOR_VERSION=${_lapackver:0:1} NO_STATIC=1"
+ MAJOR_VERSION=0 NO_STATIC=1"
build(){
cd "${_PkgName}-${pkgver}"