summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Blakeney2023-04-03 13:32:46 +1000
committerMark Blakeney2023-04-03 13:32:46 +1000
commitde3b2cc03d0e3a5bcb3c99365ea81d57e5c494c5 (patch)
tree025344d13c557ae69f23b18d9bfa7df0b251cac9
parentc10dbed218e5c643058b70e2fcf0de274614e22e (diff)
downloadaur-de3b2cc03d0e3a5bcb3c99365ea81d57e5c494c5.tar.gz
Make some cosmetic changes
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--skypeforlinux-stable-bin-install (renamed from install.sh)4
3 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a0bdd836e54a..c16f81f23506 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -3,7 +3,7 @@ pkgbase = skypeforlinux-stable-bin
pkgver = 8.96.0.207
pkgrel = 1
url = http://www.skype.com
- install = install.sh
+ install = skypeforlinux-stable-bin-install
arch = x86_64
license = custom
depends = gtk3
diff --git a/PKGBUILD b/PKGBUILD
index 5fc47234bf5d..115fa6f2116f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ optdepends=("org.freedesktop.secrets: keyring/password support"
conflicts=("$_pkgname" "$_pkgname-bin" "$_pkgname-preview-bin"
"$_pkgname-beta-bin" "skype")
provides=("$_pkgname" "skype")
-install=install.sh
+install="$pkgname-install"
source=(
"https://repo.skype.com/rpm/stable/${_pkgname}_${pkgver}-1.x86_64.rpm"
)
diff --git a/install.sh b/skypeforlinux-stable-bin-install
index 8a4887df21ae..6ed926f1f68d 100644
--- a/install.sh
+++ b/skypeforlinux-stable-bin-install
@@ -4,14 +4,14 @@ _userns="kernel.unprivileged_userns_clone"
post_install() {
userns="$(sysctl -n $_userns 2>/dev/null)"
if [[ $? -eq 0 && $userns -ne 1 ]]; then
- echo -e "\e[34;1m"
+ echo -ne "\e[34;1m"
echo ===
echo === !!! WARNING !!!
echo ===
echo === $_userns is not set on this system.
echo === You will need to set it manually so $_pkgname can start.
echo ===
- echo -e "\033[0m"
+ echo -ne "\033[0m"
fi
}