summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGreyson Christoforo2021-04-28 16:00:40 +0100
committerGreyson Christoforo2021-04-28 16:00:40 +0100
commite0e4c2660e408ffc5474be84d7465955d5786d35 (patch)
tree731ed5b94fc290891d7dc263c85a313962f03676
parent441b03327f5fe4bd9e98c05c83beb2acc4124130 (diff)
downloadaur-e0e4c2660e408ffc5474be84d7465955d5786d35.tar.gz
fix build perm issue
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 68cf213d16b3..b6ad6fb2d257 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -51,7 +51,7 @@ prepare() {
#sed '/OpenCASCADECompileDefinitionsAndFlags/d' -i CMakeLists.txt
# fix for trying to write into the system during build
- #sed 's,if (EXISTS "${INSTALL_DIR}/${INSTALL_DIR_SCRIPT}/custom.${SCRIPT_EXT}"),if (0),g' -i CMakeLists.txt
+ sed 's,if (EXISTS "${INSTALL_DIR}/${INSTALL_DIR_SCRIPT}/custom.${SCRIPT_EXT}"),if (0),g' -i CMakeLists.txt
}
build() {