summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoar Heimonen2023-12-11 05:18:21 +0100
committerJoar Heimonen2023-12-11 05:18:21 +0100
commite20405657d3855a76acbdfcadfe6456598f9edd2 (patch)
tree85bd2b7b9abe2bf60785d1596dfbe79e2351aae1
parent63d2fc7e3070ce0cedaec7a97ddd6cd445544fc6 (diff)
downloadaur-e20405657d3855a76acbdfcadfe6456598f9edd2.tar.gz
Added autoupdate
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a314e6bf4714..0741887d41c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgdesc="Open-source YANG API in C and CLI (yangcli) and server (netconfd)"
arch=('x86_64')
url="https://github.com/vlvassilev/yuma123"
license=('BSD')
-depends=('git' 'autoconf' 'automake' 'libtool' 'make' 'gcc')
+depends=('git' 'autoconf' 'automake' 'make' 'gcc')
makedepends=('libtool') # Add libtool as a build dependency
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
@@ -19,7 +19,8 @@ source=("git+https://github.com/vlvassilev/yuma123")
prepare() {
cd "$srcdir/yuma123"
libtoolize
- autoreconf -i -v -f
+ autoupdate
+ autoreconf -i -f
}
build() {