summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSander Boom2021-11-15 21:21:45 +0100
committerSander Boom2021-11-15 21:21:45 +0100
commite24039d8a3325805ec894f8bfddd27e3f8989e20 (patch)
tree1164e159906274f440220dfb2402b1a6080b7ccb
parente49260917f6fbb91a4dc765663eb134cad1385b7 (diff)
downloadaur-e24039d8a3325805ec894f8bfddd27e3f8989e20.tar.gz
Updated to latest stable v3.6.1
-rw-r--r--.SRCINFO19
-rw-r--r--PKGBUILD8
2 files changed, 13 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d8087f97e4a6..bacfde303fc5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,22 +1,21 @@
pkgbase = php-codesniffer
pkgdesc = PHP_CodeSniffer tokenizes PHP, JavaScript and CSS files to detect and fix violations of a defined set of coding standards.
- pkgver = 3.6.0
+ pkgver = 3.6.1
pkgrel = 1
url = http://pear.php.net/package/PHP_CodeSniffer/
arch = any
license = BSD
depends = php
- source = phpcs-3.6.0.phar::https://github.com/squizlabs/PHP_CodeSniffer/releases/download/3.6.0/phpcs.phar
- source = phpcs-3.6.0.phar.asc::https://github.com/squizlabs/PHP_CodeSniffer/releases/download/3.6.0/phpcs.phar.asc
- source = phpcbf-3.6.0.phar::https://github.com/squizlabs/PHP_CodeSniffer/releases/download/3.6.0/phpcbf.phar
- source = phpcbf-3.6.0.phar.asc::https://github.com/squizlabs/PHP_CodeSniffer/releases/download/3.6.0/phpcbf.phar.asc
- source = licence-3.6.0.txt::https://raw.githubusercontent.com/squizlabs/PHP_CodeSniffer/3.6.0/licence.txt
+ source = phpcs-3.6.1.phar::https://github.com/squizlabs/PHP_CodeSniffer/releases/download/3.6.1/phpcs.phar
+ source = phpcs-3.6.1.phar.asc::https://github.com/squizlabs/PHP_CodeSniffer/releases/download/3.6.1/phpcs.phar.asc
+ source = phpcbf-3.6.1.phar::https://github.com/squizlabs/PHP_CodeSniffer/releases/download/3.6.1/phpcbf.phar
+ source = phpcbf-3.6.1.phar.asc::https://github.com/squizlabs/PHP_CodeSniffer/releases/download/3.6.1/phpcbf.phar.asc
+ source = licence-3.6.1.txt::https://raw.githubusercontent.com/squizlabs/PHP_CodeSniffer/3.6.1/licence.txt
validpgpkeys = A972B9ABB95D0B760B51442231C7E470E2138192
- sha256sums = 3f7e099bd4b03681e12f96582ce0d76e065213ba15a3b1c22d79349e213ab169
+ sha256sums = d0ce68aa469aff7e86935c6156a505c4d6dc90adcf2928d695d8331722ce706b
sha256sums = SKIP
- sha256sums = e19755c44800f955cd4d234657f90ead1ecb08c4957528fcad6424526b0c8b13
+ sha256sums = 4fd260dd0eb4beadd6c68ae12a23e9adb15e155dfa787c9e6ba7104d3fc01471
sha256sums = SKIP
- sha256sums = 821c1697ab88bb71a5d1637743024e455d87074b8a5d0732f85205bd40cba6c9
+ sha256sums = 577aa0eb3360e7b45fe436138c40d49f952e6d496987406981b6f1eee69b26e9
pkgname = php-codesniffer
-
diff --git a/PKGBUILD b/PKGBUILD
index 0c57bf483d02..ac939b7ea223 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=php-codesniffer
_pkgname=PHP_CodeSniffer
-pkgver=3.6.0
+pkgver=3.6.1
pkgrel=1
pkgdesc="PHP_CodeSniffer tokenizes PHP, JavaScript and CSS files to detect and fix violations of a defined set of coding standards."
arch=('any')
@@ -16,11 +16,11 @@ source=("phpcs-${pkgver}.phar::https://github.com/squizlabs/${_pkgname}/releases
"phpcbf-${pkgver}.phar.asc::https://github.com/squizlabs/${_pkgname}/releases/download/${pkgver}/phpcbf.phar.asc"
"licence-${pkgver}.txt::https://raw.githubusercontent.com/squizlabs/${_pkgname}/${pkgver}/licence.txt")
validpgpkeys=('A972B9ABB95D0B760B51442231C7E470E2138192')
-sha256sums=('3f7e099bd4b03681e12f96582ce0d76e065213ba15a3b1c22d79349e213ab169'
+sha256sums=('d0ce68aa469aff7e86935c6156a505c4d6dc90adcf2928d695d8331722ce706b'
'SKIP'
- 'e19755c44800f955cd4d234657f90ead1ecb08c4957528fcad6424526b0c8b13'
+ '4fd260dd0eb4beadd6c68ae12a23e9adb15e155dfa787c9e6ba7104d3fc01471'
'SKIP'
- '821c1697ab88bb71a5d1637743024e455d87074b8a5d0732f85205bd40cba6c9')
+ '577aa0eb3360e7b45fe436138c40d49f952e6d496987406981b6f1eee69b26e9')
package() {
install -Dm0755 "${srcdir}/phpcs-${pkgver}.phar" "${pkgdir}/usr/bin/phpcs"