summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcaltlgin2020-08-12 09:35:33 +1200
committercaltlgin2020-08-12 09:35:33 +1200
commite39dedeab9e24e42a6afecc1cd28cae74f4a3291 (patch)
treef4fc3a98bcb403afdf6b039880c2b0e8a5794d6d
parent45146b9dd5ae9019f235c328878d69aa4c795566 (diff)
downloadaur-e39dedeab9e24e42a6afecc1cd28cae74f4a3291.tar.gz
Clean PKGBUILD
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c4b234f671a1..f5cad3bfd4d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,17 +5,16 @@ pkgname=xubuntu-community-artwork
pkgver=20.04.0
pkgrel=2
pkgdesc='Xubuntu community wallpapers'
-arch=(any)
+arch=('any')
url='https://launchpad.net/xubuntu-community-artwork'
license=('custom')
source=("http://archive.ubuntu.com/ubuntu/pool/universe/x/${pkgname}/${pkgname}_${pkgver}.tar.xz")
sha256sums=('2a40074fae8754babc4e7c7e141ad2163f1f40cdf0e5ac6b267f432658d09dd1')
package() {
- install -d "${pkgdir}/usr/share/backgrounds/xfce"
- install -m644 "${pkgname}/usr/share/xfce4/backdrops/"*.{jpg,png} "${pkgdir}/usr/share/backgrounds/xfce/"
- install -Dm644 "${pkgname}/README" "${pkgdir}/usr/share/doc/${pkgname}/README"
+ install -Dm644 -t "${pkgdir}/usr/share/backgrounds/xfce" "${pkgname}/usr/share/xfce4/backdrops/"*.{jpg,png}
+ install -Dm644 -t "${pkgdir}/usr/share/doc/${pkgname}" "${pkgname}/README"
install -Dm644 "${pkgname}/debian/copyright" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-# vim: ts=2 sw=2 et: \ No newline at end of file
+# vim: ts=2 sw=2 et: