summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorP. Jung2021-09-24 04:45:26 +0000
committerP. Jung2021-09-24 04:45:26 +0000
commite3c1baebc0dc52a2eaaa2af167f5e4208e365c70 (patch)
tree3cb4c277f2e121da2314efabae9a5b86e63b3de3
parent9036b381648e462aa2589f44174e5fd19aac1464 (diff)
downloadaur-e3c1baebc0dc52a2eaaa2af167f5e4208e365c70.tar.gz
optimation fixed ,ntfs10
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
-rwxr-xr-xauto-cpu-optimization.sh2
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d41756ceb0c5..5b9326f495cc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = linux-cacule
pkgdesc = Linux-CacULE Kernel by Hamad Marri and with some other patchsets
pkgver = 5.14.7
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/ptr1337/linux-cacule
arch = x86_64
arch = x86_64_v3
@@ -45,7 +45,7 @@ pkgbase = linux-cacule
source = https://raw.githubusercontent.com/ptr1337/kernel-patches/master/5.14/zen-patches-v2/0001-zen-patches.patch
source = https://raw.githubusercontent.com/ptr1337/kernel-patches/master/5.14/zstd-patches-v2/0001-zstd-patches.patch
source = https://raw.githubusercontent.com/ptr1337/kernel-patches/master/5.14/zstd-upstream-patches-v3/0001-zstd-upstream-patches.patch
- source = https://raw.githubusercontent.com/ptr1337/kernel-patches/master/5.14/ntfs3-patches-v9/0001-ntfs3-patches.patch
+ source = https://raw.githubusercontent.com/ptr1337/kernel-patches/master/5.14/ntfs3-patches-v10/0001-ntfs3-patches.patch
source = https://raw.githubusercontent.com/ptr1337/kernel-patches/master/5.14/0001-cpu-patches.patch
source = https://raw.githubusercontent.com/ptr1337/kernel-patches/master/5.14/0001-winesync.patch
source = https://raw.githubusercontent.com/ptr1337/kernel-patches/master/5.14/0001-v4l2loopback.patch
@@ -77,12 +77,12 @@ pkgbase = linux-cacule
md5sums = 381bc4f0ff885e9b67e5899476a30416
md5sums = 808981a36c81165953017e5e432c1fa1
md5sums = 74db4069a1c3985e5de43cf28f44e693
- md5sums = 6e67c94d6dbc63b910f78b6480962993
+ md5sums = 709f2f2b5623debde32637b206781c6d
md5sums = bb22330e270bf36ccf53cb04d6b496d2
md5sums = 4c493a3e0f3486be8ad1b6c67c9c6917
md5sums = 95eb4457f95f3f8dd153983612ee65c0
md5sums = 566435a0444ee45816599f2e0e362c7a
- md5sums = 6bfbbe0bbb79379203889ed7df5e5288
+ md5sums = 21c98f19e883879dd3336c1fa143fd31
pkgname = linux-cacule
pkgdesc = The Linux-CacULE Kernel by Hamad Marri and with some other patchsets and modules
diff --git a/PKGBUILD b/PKGBUILD
index b011151708c0..bcbec1dfca77 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -75,7 +75,7 @@ pkgbase=linux-cacule
pkgname=('linux-cacule' 'linux-cacule-headers')
pkgname=("${pkgbase}" "${pkgbase}-headers")
pkgver=5.14.7
-pkgrel=2
+pkgrel=3
arch=(x86_64 x86_64_v3)
pkgdesc='Linux-CacULE Kernel by Hamad Marri and with some other patchsets'
_gittag=v${pkgver%.*}-${pkgver##*.}
@@ -119,7 +119,7 @@ source=("https://cdn.kernel.org/pub/linux/kernel/v${pkgver:0:1}.x/linux-${pkgver
"${_patchsource}/zen-patches-v2/0001-zen-patches.patch"
"${_patchsource}/zstd-patches-v2/0001-zstd-patches.patch"
"${_patchsource}/zstd-upstream-patches-v3/0001-zstd-upstream-patches.patch"
- "${_patchsource}/ntfs3-patches-v9/0001-ntfs3-patches.patch"
+ "${_patchsource}/ntfs3-patches-v10/0001-ntfs3-patches.patch"
"${_patchsource}/0001-cpu-patches.patch"
"${_patchsource}/0001-winesync.patch"
"${_patchsource}/0001-v4l2loopback.patch"
@@ -548,9 +548,9 @@ md5sums=('4119cf1e59ef6f109b9be9451a0899ae'
'381bc4f0ff885e9b67e5899476a30416'
'808981a36c81165953017e5e432c1fa1'
'74db4069a1c3985e5de43cf28f44e693'
- '6e67c94d6dbc63b910f78b6480962993'
+ '709f2f2b5623debde32637b206781c6d'
'bb22330e270bf36ccf53cb04d6b496d2'
'4c493a3e0f3486be8ad1b6c67c9c6917'
'95eb4457f95f3f8dd153983612ee65c0'
'566435a0444ee45816599f2e0e362c7a'
- '6bfbbe0bbb79379203889ed7df5e5288')
+ '21c98f19e883879dd3336c1fa143fd31')
diff --git a/auto-cpu-optimization.sh b/auto-cpu-optimization.sh
index f40b21ffd351..517d52067b80 100755
--- a/auto-cpu-optimization.sh
+++ b/auto-cpu-optimization.sh
@@ -28,5 +28,5 @@ echo "----------------------------------"
echo "| APPLYING AUTO-CPU-OPTIMIZATION |"
echo "----------------------------------"
echo "[*] DETECTED CPU (MARCH) : ${MARCH}"
-sed -i "/CONFIG_GENERIC_CPU=y/d;s/\# CONFIG_M${MARCH} is not set/CONFIG_M${MARCH}=y/g" *config*
+sed -i "/CONFIG_GENERIC_CPU=y/d;s/\# CONFIG_M${MARCH} is not set/CONFIG_M${MARCH}=y/g" .config
sleep 3 && echo