summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2018-09-01 17:03:38 +0300
committerCaleb Maclennan2018-09-01 17:03:38 +0300
commite5c150b27ffaa84ae5f6a672b1fb4df6c49c2198 (patch)
tree5bdd19b0816e5fe2ef7f57666af30323e2477a38
parentc9f39eafbf6ebb20a0e61afe387853f83632ea78 (diff)
downloadaur-e5c150b27ffaa84ae5f6a672b1fb4df6c49c2198.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd0efb800555..4342d8a90042 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,15 +20,15 @@ post_install() {
}
post_upgrade() {
- post_install $1
+ post_install "$1"
}
post_remove() {
- post_install $1
+ post_install "$1"
}
package() {
- cd "${srcdir}/otf"
- find . -maxdepth 1 -name '*.otf' -execdir install -Dm644 {} $pkgdir/usr/share/fonts/OTF/{} \;
+ cd "$srcdir/otf"
+ find . -maxdepth 1 -name '*.otf' -execdir install -Dm644 {} "$pkgdir"/usr/share/fonts/OTF/{} \;
}