summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPoscat2019-12-01 23:10:04 +0800
committerPoscat2019-12-01 23:10:04 +0800
commiteb45181bf9450b5a47decedf0dd0f6a067ccdc3e (patch)
tree1b3441056524acd889188b6da07bf7a11e82922f
parent0b63d33d4f5803acfc092865d4c8fc8f72d2e28f (diff)
downloadaur-eb45181bf9450b5a47decedf0dd0f6a067ccdc3e.tar.gz
Fix pkgbuild
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cd06f2cf8ce6..e0b65d21f1ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Maintainer: Alex Whitt <alex.joseph.whitt@gmail.com>
+# Maintainer: Poscat <poscat@mail.poscat.moe>
pkgname=emacs-use-package
pkgver=2.4
@@ -15,11 +15,11 @@ sha256sums=('f26f1b35e47612c8b5ccc956cc0288b581a59bcc9cdcb8370123c904d7b17a3a')
build() {
cd "${srcdir}/use-package-${pkgver}"
- emacs -Q -batch -L . -f batch-byte-compile {use-package,bind-key}*.el
+ emacs -Q -batch -L . -f batch-byte-compile *.el
}
package() {
cd "${srcdir}/use-package-${pkgver}"
install -d "${pkgdir}/usr/share/emacs/site-lisp/use-package"
- install -m644 {use-package,bind-key}.el{c,} "${pkgdir}/usr/share/emacs/site-lisp/use-package/"
+ install -m644 *.el{c,} "${pkgdir}/usr/share/emacs/site-lisp/use-package/"
}