summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWesley Moore2020-02-25 08:40:43 +1100
committerWesley Moore2020-02-25 08:40:43 +1100
commitec88acc4c8c407331cf0597605f41600b831422e (patch)
tree1768e542ab12536efe8ce17c23758162e44170be
parentecb4ff0190e64165a680d032446945fc37171883 (diff)
downloadaur-ec88acc4c8c407331cf0597605f41600b831422e.tar.gz
Version 3.2.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9b65c843f4fd..154c93e7a6fa 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = alt
pkgdesc = Command line utility that attempts to find the "alternate path" for the provided path
- pkgver = 3.1.0
+ pkgver = 3.2.0
pkgrel = 1
url = https://github.com/uptech/alt
arch = i686
@@ -10,8 +10,8 @@ pkgbase = alt
makedepends = cargo
makedepends = git
conflicts = alt-git
- source = alt-3.1.0.tar.gz::https://github.com/uptech/alt/archive/v3.1.0.tar.gz
- sha512sums = b664fd736d70668657bad32230d155ed62b5d60e74d18f73b84433845915dc5d4c386e2c25b9bc1b4011e0caf7cacf5fe32dbbc729a7fb35dd97c94b57be4313
+ source = alt-3.2.0.tar.gz::https://github.com/uptech/alt/archive/v3.2.0.tar.gz
+ sha512sums = 415c3a6c50317a2de7d7eff99b2fe8226fe1263754111014f7333f29d0e942fdbcac7821dbf7a615814a7ff5c634f5eb2a617823ad4251f35b362d9ebe26bc04
pkgname = alt
diff --git a/PKGBUILD b/PKGBUILD
index da85ecd0394d..bd1578008f5d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Wesley Moore <wes@wezm.net>
pkgname=alt
-pkgver=3.1.0
+pkgver=3.2.0
pkgrel=1
pkgdesc='Command line utility that attempts to find the "alternate path" for the provided path'
arch=('i686' 'x86_64')
@@ -10,11 +10,11 @@ depends=()
conflicts=('alt-git')
makedepends=('rust' 'cargo' 'git')
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha512sums=('b664fd736d70668657bad32230d155ed62b5d60e74d18f73b84433845915dc5d4c386e2c25b9bc1b4011e0caf7cacf5fe32dbbc729a7fb35dd97c94b57be4313')
+sha512sums=('415c3a6c50317a2de7d7eff99b2fe8226fe1263754111014f7333f29d0e942fdbcac7821dbf7a615814a7ff5c634f5eb2a617823ad4251f35b362d9ebe26bc04')
build() {
cd "$pkgname-$pkgver"
- /usr/bin/cargo build --release
+ /usr/bin/cargo build --release --locked
}
package() {