summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoracxz2023-05-15 13:53:44 -0500
committeracxz2023-05-15 13:53:44 -0500
commited6b2e562262215b45603381006602724583906b (patch)
tree8e795612b20d75a9a2e11bb497947231d3ccab68
parenta387fa1a6907172a60a2a732d0506e3630f5a9c5 (diff)
downloadaur-ed6b2e562262215b45603381006602724583906b.tar.gz
upgpkg: orocos-kdl-python 1.5.1-2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a5b9f9865051..48fc31039eec 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = orocos-kdl-python
pkgdesc = The Kinematics and Dynamics Library is a framework for modelling and computation of kinematic chains (Python binding)
pkgver = 1.5.1
- pkgrel = 1
+ pkgrel = 2
url = https://www.orocos.org/kdl
arch = i686
arch = x86_64
@@ -11,8 +11,8 @@ pkgbase = orocos-kdl-python
depends = orocos-kdl
depends = python-sip4
source = https://github.com/orocos/orocos_kinematics_dynamics/archive/v1.5.1.tar.gz
- source = pybind11.tar.gz::https://github.com/pybind/pybind11/archive/787d2c88cafa4d07fb38c9519c485a86323cfcf4.tar.gz
+ source = pybind11.tar.gz::https://github.com/pybind/pybind11/archive/f70165463328c218d118204efc13aac93783d17b.tar.gz
sha512sums = 9774b76b755ea81168390643813789783f60d0b1cdb46cd250e3e0d27f75a6cf2fd3bfd2081c04e30a14ff4fc70d0080c9b43b82ee181c2dda82f23f052b338d
- sha512sums = e878a81924670b1e125804311c1c04552e8bd37ff1b67b73e6091cdcf5a874b5d6b8244478aef4aaa8a07862f1f865beb244e85016626724b5768d73c5c99337
+ sha512sums = 5ea82b4176680c6dab6b0e5bb76d65cd2e01425d8f8f6d98451eb9eacac36b056c6c40fd16f4ad5a25eda6e5e843c85855438e6e074e7b77b10e6ef58e35ed91
pkgname = orocos-kdl-python
diff --git a/PKGBUILD b/PKGBUILD
index 8a4dcfb52a81..476ebc33ad66 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgname=orocos-kdl-python
_dir=orocos_kinematics_dynamics
_pkgname=python_orocos_kdl
pkgver=1.5.1
-pkgrel=1
+pkgrel=2
pkgdesc="The Kinematics and Dynamics Library is a framework for modelling and computation of kinematic chains (Python binding)"
arch=('i686' 'x86_64')
url="https://www.orocos.org/kdl"
@@ -14,13 +14,13 @@ depends=('orocos-kdl' 'python-sip4')
makedepends=('cmake' 'sip4')
# Git commit has for version-specific submodules
-pkgver_pybind11='787d2c88cafa4d07fb38c9519c485a86323cfcf4' # {_pkgname}/pybind11
+pkgver_pybind11='f70165463328c218d118204efc13aac93783d17b' # {_pkgname}/pybind11
source=("https://github.com/orocos/${_dir}/archive/v${pkgver}.tar.gz"
"pybind11.tar.gz::https://github.com/pybind/pybind11/archive/${pkgver_pybind11}.tar.gz"
)
sha512sums=('9774b76b755ea81168390643813789783f60d0b1cdb46cd250e3e0d27f75a6cf2fd3bfd2081c04e30a14ff4fc70d0080c9b43b82ee181c2dda82f23f052b338d'
- 'e878a81924670b1e125804311c1c04552e8bd37ff1b67b73e6091cdcf5a874b5d6b8244478aef4aaa8a07862f1f865beb244e85016626724b5768d73c5c99337')
+ '5ea82b4176680c6dab6b0e5bb76d65cd2e01425d8f8f6d98451eb9eacac36b056c6c40fd16f4ad5a25eda6e5e843c85855438e6e074e7b77b10e6ef58e35ed91')
prepare() {
pybinddir="pybind11-${pkgver_pybind11}"