summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorchrisjbillington2021-07-15 10:06:56 +1000
committerchrisjbillington2021-07-15 10:06:56 +1000
commited80d4bae82a8bf8eb1052baf8f65814b7609774 (patch)
treeb0c46bf5ec0e25aac3767e9ce3d489c1f43d62d7
parentfbe35311c59a1c32a43a0563689b6ad7a209745e (diff)
downloadaur-ed80d4bae82a8bf8eb1052baf8f65814b7609774.tar.gz
1.2.2.anaconda0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 491907de3caa..cd97dc1277ea 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-mkl-random-bin
pkgdesc = Sampling probability distributions using Intel MKL - prebuilt binaries from Anaconda
- pkgver = 1.2.1.anaconda2
+ pkgver = 1.2.2.anaconda0
pkgrel = 1
epoch = 1
url = https://github.com/IntelPython/mkl_random
@@ -10,8 +10,7 @@ pkgbase = python-mkl-random-bin
depends = python-numpy
provides = python-mkl-random
conflicts = python-mkl-random
- source = https://repo.anaconda.com/pkgs/main/linux-64/mkl_random-1.2.1-py39ha9443f7_2.tar.bz2
- sha256sums = dd9a5a5ab99730ab3f08ffc14295ef76a96c8dc506bcd32877f9838d1aa8a386
+ source = https://repo.anaconda.com/pkgs/main/linux-64/mkl_random-1.2.2-py39h51133e4_0.tar.bz2
+ sha256sums = f81f426f8ef306d636664bc49e7cdd70e2b4306d7c6bcb9c75fe35a45ab2087a
pkgname = python-mkl-random-bin
-
diff --git a/PKGBUILD b/PKGBUILD
index daba30c44582..1e4dedf81354 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer : Chris Billington <chrisjbillington@gmail.com>
pkgname=python-mkl-random-bin
_pkgname=mkl_random
-_pkgver=1.2.1
-_build=py39ha9443f7_2
+_pkgver=1.2.2
+_build=py39h51133e4_0
pkgver="${_pkgver}.anaconda${_build##*_}"
pkgrel=1
epoch=1
@@ -14,12 +14,12 @@ provides=('python-mkl-random')
conflicts=('python-mkl-random')
depends=('python-mkl-service' 'python-numpy')
source=("https://repo.anaconda.com/pkgs/main/linux-64/${_pkgname}-${_pkgver}-${_build}.tar.bz2")
-sha256sums=('dd9a5a5ab99730ab3f08ffc14295ef76a96c8dc506bcd32877f9838d1aa8a386')
+sha256sums=('f81f426f8ef306d636664bc49e7cdd70e2b4306d7c6bcb9c75fe35a45ab2087a')
package() {
mkdir "${pkgdir}/usr"
cp -drp --no-preserve=ownership "${srcdir}/lib" "${pkgdir}/usr/lib"
- install -D -m 644 "${srcdir}/info/licenses/${_pkgname}/LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -D -m 644 "${srcdir}/info/licenses/LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
# Prefix replacement:
find "${pkgdir}" -type f -exec sed -i -e s:/opt/anaconda1anaconda2anaconda3:/usr:g {} +