summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStephen Gregoratto2019-10-07 14:36:28 +1100
committerStephen Gregoratto2019-10-07 14:36:28 +1100
commitf00a9e3d53c14764925b73877de83de2e926a8f5 (patch)
treed07d27e32289d3ea06970a60cdf98e47e0a6f564
parent1e91b9352e8f292b1290b523a3e4e5ba79b2af22 (diff)
downloadaur-f00a9e3d53c14764925b73877de83de2e926a8f5.tar.gz
Fix binary install location, whoops
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 142d7e5bd75a..00e354448d62 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: KingofToasters <dev at sgregoratto dot me>
pkgname=age-git
pkgver=r5.0940f18
-pkgrel=1
+pkgrel=2
pkgdesc="A simple and secure encryption based on UNIX-style composability."
url="https://github.com/FiloSottile/age"
license=('custom: BSD')
@@ -33,6 +33,6 @@ check() {
}
package() {
- install -Dm755 "${pkgname%-git}/cmd/age/age" "${pkgdir}/usr/bin/${pkgname%-git}/age"
+ install -Dm755 "${pkgname%-git}/cmd/age/age" "${pkgdir}/usr/bin/${pkgname%-git}"
install -Dm644 "${pkgname%-git}/LICENSE" "$pkgdir/usr/share/licenses/${pkgname}/LICENCE"
}