summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkpcyrd2018-03-02 17:22:09 +0100
committerkpcyrd2018-03-02 17:22:09 +0100
commitf23f06754af1375276f3d0c262e92d8b4f244de0 (patch)
treea2bc728975f58267bc65379cad79bb3453e6eed1
parente84b247bc785b8241b546045b103c2024ff19ab5 (diff)
downloadaur-f23f06754af1375276f3d0c262e92d8b4f244de0.tar.gz
v0.1.1-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a012cf595f1e..7783cb7a12db 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = wasm-gc
pkgdesc = gc-sections for wasm
- pkgver = 0.1.0
+ pkgver = 0.1.1
pkgrel = 1
url = https://github.com/alexcrichton/wasm-gc
arch = i686
@@ -10,8 +10,8 @@ pkgbase = wasm-gc
license = APACHE
makedepends = cargo
depends = gcc-libs
- source = wasm-gc-0.1.0.tar.gz::https://github.com/alexcrichton/wasm-gc/archive/0.1.0.tar.gz
- sha512sums = 0c97758fa4aeab58eef700523d933a1b87eac79bf91417f7806873d307d4ce73e6289574bb3d9329b500a8d1fe2d564ac3387aeb6463929b9e4f4e1dbc314ecb
+ source = wasm-gc-0.1.1.tar.gz::https://github.com/alexcrichton/wasm-gc/archive/0.1.1.tar.gz
+ sha512sums = 3456890727ff9295cfd49131b9914cd8d7a8fa0feb44b6fa7d13021210750ddcb6393565d7e9bf4c6144c31709c956a447e7e5b1bfca1e17812e61ae44d145a1
pkgname = wasm-gc
diff --git a/PKGBUILD b/PKGBUILD
index d78175f8270f..74fca4057eb9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: kpcyrd <git@rxv.cc>
pkgname=wasm-gc
-pkgver=0.1.0
+pkgver=0.1.1
pkgrel=1
pkgdesc="gc-sections for wasm"
url="https://github.com/alexcrichton/wasm-gc"
@@ -10,7 +10,7 @@ makedepends=('cargo')
arch=('i686' 'x86_64' 'armv6h')
license=('MIT' 'APACHE')
source=("$pkgname-$pkgver.tar.gz::https://github.com/alexcrichton/$pkgname/archive/$pkgver.tar.gz")
-sha512sums=('0c97758fa4aeab58eef700523d933a1b87eac79bf91417f7806873d307d4ce73e6289574bb3d9329b500a8d1fe2d564ac3387aeb6463929b9e4f4e1dbc314ecb')
+sha512sums=('3456890727ff9295cfd49131b9914cd8d7a8fa0feb44b6fa7d13021210750ddcb6393565d7e9bf4c6144c31709c956a447e7e5b1bfca1e17812e61ae44d145a1')
build() {
cd "$pkgname-$pkgver"
@@ -22,3 +22,5 @@ package() {
install -Dm755 "target/release/$pkgname" "$pkgdir/usr/bin/$pkgname"
install -Dm644 LICENSE-MIT LICENSE-APACHE -t "${pkgdir}/usr/share/licenses/${pkgname}"
}
+
+# vim:set ts=2 sw=2 et: