summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Manna2020-08-02 17:24:22 -0700
committerKyle Manna2020-08-02 17:24:58 -0700
commitf4deff9a5aae0d6a96c471c7cd33f7e15feb330f (patch)
tree214fbe967c3d655b90e11ca17ff430b1eaff032f
parent8197421b8e412155e5c0d4a129662cfab9f961e3 (diff)
downloadaur-f4deff9a5aae0d6a96c471c7cd33f7e15feb330f.tar.gz
release: pyocd v0.27.2-2
* Follow upstream.
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 3 deletions
diff --git a/.gitignore b/.gitignore
index cb276d7e8893..9f5a588ea719 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,5 +1,6 @@
*.xz
*.tar.gz
+*.zst
*.zip
/src
/pkg
diff --git a/PKGBUILD b/PKGBUILD
index 216790f1d0e0..4d09ad561412 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Kyle Manna <kyle[at]kylemanna[d0t]com>
pkgname=pyocd
_pkgname=pyOCD
-pkgver=0.27.1
-pkgrel=2
+pkgver=0.27.2
+pkgrel=1
pkgdesc="Python On Chip Debugger and programmer for ARM Cortex-M microcontrollers using CMSIS-DAP"
url="https://github.com/mbedmicro/pyocd"
depends=('python'
@@ -21,7 +21,7 @@ optdepends=()
license=('Apache')
arch=('any')
source=("https://github.com/mbedmicro/${_pkgname}/archive/v${pkgver}.tar.gz")
-sha512sums=('40ab16570053fa08cd6c28322c08af1c3b04bed7da6dd2d81414c85d3cca9dd8f6fad2ed4ab4a9ed7326ee39fc03475ce13246e2cfaa26506cd1ecde703aba3f')
+sha512sums=('8251e53a11bdbd43b540a2e9c477ab2853297bca3d205bcccd7e58bc789ed48fd1e024e6cd63fb191575126682c94c3a82b5767ff07cb2f39c7af8cb4d76cefa')
build() {
cd "$srcdir/$_pkgname-$pkgver"