summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhe Park2022-08-02 21:40:30 +0800
committerSainnhe Park2022-08-02 21:40:30 +0800
commitf6640ef798a088b3388a802522ced9def120d8e6 (patch)
tree8ee0972c7f6aa24306d93f1c4755ed768e9a2d60
parent8b9beadbea209c15e0eeff90cc30f60ef244aadd (diff)
downloadaur-f6640ef798a088b3388a802522ced9def120d8e6.tar.gz
Update to 0.0.82
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4ae34d5b0084..fc8d7ab61c96 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vim-coc
pkgdesc = Intellisense engine for Vim8 & Neovim, full language server protocol support as VSCode
- pkgver = 0.0.81
+ pkgver = 0.0.82
pkgrel = 1
url = https://github.com/neoclide/coc.nvim
arch = any
@@ -13,7 +13,7 @@ pkgbase = vim-coc
optdepends = watchman: for workspace_didChangeWatchedFiles feature
provides = vim-coc
conflicts = vim-coc
- source = https://github.com/neoclide/coc.nvim/archive/21a8e00b3c62faca4fdda5fa16b4f3ed4c03cf09.zip
- sha256sums = 97374516741d70615a0878a7072307fe58e13f4d13333fb67f88a8f706972c76
+ source = https://github.com/neoclide/coc.nvim/archive/344002147beffd48b9de1adedb2502fd6db4a0bb.zip
+ sha256sums = 7a3424819e29eb89cc670f7e46f59305abd04c5d93db4ddb17f73890468a89bd
pkgname = vim-coc
diff --git a/PKGBUILD b/PKGBUILD
index 282b6765bdf3..176529099e49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Sainnhe Park <sainnhe@gmail.com>
pkgname=vim-coc
# Coc.nvim creates tags on release branch but the source code is only available on master branch, so I have to use commit hash to specify the version to use.
-_hash='21a8e00b3c62faca4fdda5fa16b4f3ed4c03cf09'
-pkgver=0.0.81
+_hash='344002147beffd48b9de1adedb2502fd6db4a0bb'
+pkgver=0.0.82
pkgrel=1
pkgdesc='Intellisense engine for Vim8 & Neovim, full language server protocol support as VSCode'
arch=('any')
@@ -16,7 +16,7 @@ makedepends=('yarn')
provides=('vim-coc')
conflicts=('vim-coc')
source=("https://github.com/neoclide/coc.nvim/archive/${_hash}.zip")
-sha256sums=('97374516741d70615a0878a7072307fe58e13f4d13333fb67f88a8f706972c76')
+sha256sums=('7a3424819e29eb89cc670f7e46f59305abd04c5d93db4ddb17f73890468a89bd')
build() {
cd "${srcdir}/coc.nvim-${_hash}"