summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Corrigan2019-11-05 22:19:26 +0000
committerMichael Corrigan2019-11-05 22:19:26 +0000
commitfac24457033c7d9da50545c359780576d04550b4 (patch)
tree79189fa4b9dfa28ec5d31b805d977d0fb01acdcf
parent70357bc90c0db7232863214a852f1c4c7abf29bb (diff)
downloadaur-fac24457033c7d9da50545c359780576d04550b4.tar.gz
Update to latest
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD13
2 files changed, 12 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1c4d28a009f6..c4b0e7aa1224 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = duck
pkgdesc = Cyberduck CLI
- pkgver = 6.8.3.29107
+ pkgver = 7.1.2.31675
pkgrel = 1
url = https://duck.sh/
arch = x86_64
@@ -13,10 +13,10 @@ pkgbase = duck
optdepends = gtk2: Graphical interface
optdepends = alsa-lib: Audio support
options = !strip
- source_x86_64 = https://repo.cyberduck.io/stable/x86_64/duck-6.8.3.29107.x86_64.rpm
- md5sums_x86_64 = 1fbfdf6f41678441abf45870af7091d3
- source_i686 = https://repo.cyberduck.io/stable/i386/duck-6.8.3.29107.i686.rpm
- md5sums_i686 = 2606566aaf7864c5ec334a4815e06483
+ source_x86_64 = https://repo.cyberduck.io/stable/x86_64/duck-7.1.2.31675.x86_64.rpm
+ md5sums_x86_64 = 02be0fbeca17c17d62fc50f75bd3e1f1
+ source_i686 = https://repo.cyberduck.io/stable/i386/duck-7.1.2.31675.x86_64.rpm
+ md5sums_i686 = 7a1e43633eb886d01b43052e7f25e34e
pkgname = duck
diff --git a/PKGBUILD b/PKGBUILD
index 1ef903274367..597c25582f5e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
-# Maintainer: uzerus <szymonscholz at gmail dot com>
+# Maintainer: ghost64 <michael at corrigan dot xyz>
+# Previous Maintainer: uzerus <szymonscholz at gmail dot com>
# Previous Maintainer: Matthew Gamble
pkgname=duck
-pkgver=6.8.3.29107
+pkgver=7.1.2.31675
pkgrel=1
pkgdesc="Cyberduck CLI"
arch=('x86_64' 'i686')
@@ -19,8 +20,8 @@ optdepends=(
'gtk2: Graphical interface'
'alsa-lib: Audio support'
)
-source_x86_64=("https://repo.cyberduck.io/stable/x86_64/$pkgname-$pkgver.x86_64.rpm")
-source_i686=("https://repo.cyberduck.io/stable/i386/$pkgname-$pkgver.i686.rpm")
+source_x86_64=("https://repo.cyberduck.io/stable/x86_64/$pkgname-$pkgver.$CARCH.rpm")
+source_i686=("https://repo.cyberduck.io/stable/i386/$pkgname-$pkgver.$CARCH.rpm")
package() {
cp -R opt "${pkgdir}/opt"
@@ -29,5 +30,5 @@ package() {
ln -s /opt/duck/duck "${pkgdir}/usr/bin/duck"
install -Dm644 "${pkgdir}/opt/duck/duck.desktop" "${pkgdir}/usr/share/applications/duck.desktop"
}
-md5sums_x86_64=('1fbfdf6f41678441abf45870af7091d3')
-md5sums_i686=('2606566aaf7864c5ec334a4815e06483')
+md5sums_x86_64=('02be0fbeca17c17d62fc50f75bd3e1f1')
+md5sums_i686=('7a1e43633eb886d01b43052e7f25e34e')