summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkikadf2018-06-06 15:34:36 +0200
committerkikadf2018-06-06 15:34:36 +0200
commitfad04ea7a71e20074607402609876b8afbf4979d (patch)
tree1f48d27827c34ca4e07d1d6acd5cc19d913ad288
parentca847991856d34230584b19d8c7908823c343820 (diff)
downloadaur-fad04ea7a71e20074607402609876b8afbf4979d.tar.gz
Version bump
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD16
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a65f7d67d46c..02e87035cfa0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = plasma5-applets-volumewin7mixer
pkgdesc = A fork of the default volume plasmoid with a Windows 7 theme (vertical sliders)
- pkgver = 22
+ pkgver = 23
pkgrel = 1
url = https://github.com/Zren/plasma-applet-volumewin7mixer
arch = any
@@ -9,10 +9,10 @@ pkgbase = plasma5-applets-volumewin7mixer
depends = plasma-pa
depends = qt5-declarative
depends = python2
- source = https://github.com/Zren/plasma-applet-volumewin7mixer/archive/v22.tar.gz
- source = https://raw.githubusercontent.com/kikadf/patches/master/plasma5-applets-volumewin7mixer/Add_CMakeLists.patch
- md5sums = fd9506d7138e217435b4b944fe64eaab
- md5sums = 78e377c969441382dd6d931688f43cbe
+ source = https://github.com/Zren/plasma-applet-volumewin7mixer/archive/v23.tar.gz
+ source = https://gitlab.com/kikadf/patches/raw/master/plasma5-applets-volumewin7mixer/Add_CMakeLists.patch
+ md5sums = 99bf48315a4711db9bfd1b91c0cbf2e1
+ md5sums = d8c46ebcd65232cb7a4d2a9c9621fb97
pkgname = plasma5-applets-volumewin7mixer
diff --git a/PKGBUILD b/PKGBUILD
index 6c7e239f7e7c..4e81dc7ebbe5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: kikadf <kikadf.01@gmail.com>
pkgname=plasma5-applets-volumewin7mixer
-pkgver=22
+pkgver=23
pkgrel=1
pkgdesc="A fork of the default volume plasmoid with a Windows 7 theme (vertical sliders)"
arch=('any')
@@ -10,19 +10,19 @@ license=(GPL)
depends=('plasma-pa' 'qt5-declarative' 'python2')
makedepends=('extra-cmake-modules')
source=(https://github.com/Zren/plasma-applet-volumewin7mixer/archive/v$pkgver.tar.gz
- https://raw.githubusercontent.com/kikadf/patches/master/plasma5-applets-volumewin7mixer/Add_CMakeLists.patch)
-md5sums=('fd9506d7138e217435b4b944fe64eaab'
- '78e377c969441382dd6d931688f43cbe')
+ https://gitlab.com/kikadf/patches/raw/master/plasma5-applets-volumewin7mixer/Add_CMakeLists.patch)
+md5sums=('99bf48315a4711db9bfd1b91c0cbf2e1'
+ 'd8c46ebcd65232cb7a4d2a9c9621fb97')
prepare() {
- cd plasma-applet-volumewin7mixer-$pkgver/org.kde.plasma.volumewin7mixer
- patch -p2 -i "${srcdir}"/Add_CMakeLists.patch
+ cd plasma-applet-volumewin7mixer-$pkgver
+ patch -p1 -i ../Add_CMakeLists.patch
rm -f build
mkdir -p build
}
build() {
- cd plasma-applet-volumewin7mixer-$pkgver/org.kde.plasma.volumewin7mixer/build
+ cd plasma-applet-volumewin7mixer-$pkgver/build
cmake .. \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_BUILD_TYPE=Release \
@@ -31,6 +31,6 @@ build() {
}
package() {
- cd plasma-applet-volumewin7mixer-$pkgver/org.kde.plasma.volumewin7mixer/build
+ cd plasma-applet-volumewin7mixer-$pkgver/build
make DESTDIR="$pkgdir" install
}