summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDamien Robert2021-01-01 00:31:59 +0100
committerDamien Robert2021-01-01 00:31:59 +0100
commitfcdbeae9f2408a54f57822d0b7b8b054038f406a (patch)
tree42905c2b7d1a25d51626e68d728fc881ecc84fe2
parenta2efd9a29ca79c43b62d13eb496de8ebfea59d2e (diff)
downloadaur-fcdbeae9f2408a54f57822d0b7b8b054038f406a.tar.gz
uni 1.1.1-1: disable checks
With go 1.15 uni's test suite fails, see: https://github.com/arp242/uni/pull/18 This fix was merged in master, but is not yet released. Meanwhile let's just drop the check() function for now.
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb740b079b90..f0cd67074b4d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,10 +22,10 @@ build() {
go build -o "$pkgname" .
}
-check() {
- cd "$pkgname-$pkgver"
- go test ./...
-}
+# check() {
+# cd "$pkgname-$pkgver"
+# go test ./...
+# }
package() {
cd "$pkgname-$pkgver"