summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzugno2023-10-29 13:20:18 +0100
committerzugno2023-10-29 13:20:18 +0100
commitfcef7ff3747fa2d5bdc45cf73d397ff560b3b39d (patch)
tree2c324e0b8c1a359770596a6e78afddd6e982940a
parent85b143b7f36be220fa49d8e685b2b4626a48d6d0 (diff)
downloadaur-fcef7ff3747fa2d5bdc45cf73d397ff560b3b39d.tar.gz
Update dependencies
-rwxr-xr-x[-rw-r--r--]PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 11c282c7ae24..8a07e60a15ac 100644..100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
# Contributor: Kazuo Teramoto < kaz.rag [at] gmail [dot] com >
pkgname=stig-git
-pkgver=0.11.2a0.r14.a059b0b9
-pkgrel=3
+pkgver=v0.12.6a0.r1.gcb8fed5
+pkgrel=1
pkgdesc='TUI and CLI client for the Transmission daemon'
url='https://github.com/rndusr/stig'
depends=('python' 'python-urwid' 'python-urwidtrees' 'python-aiohttp'
- 'python-pyxdg' 'python-blinker' 'python-natsort')
+ 'python-pyxdg' 'python-blinker' 'python-natsort' 'python-async-timeout')
makedepends=('git' 'python-setuptools')
optdepends=('python-aiohttp-socks: proxy support'
'python-pprofile: profiling'
@@ -23,7 +23,7 @@ sha256sums=('SKIP')
pkgver() {
cd stig
- printf "%s" "$(git describe --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g;s/^v//')"
+ printf "%s" "$(git describe --long --abbrev=7 | sed 's/\([^-]*-g\)/r\1/;s/-/./g')"
}
build() {