summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2023-07-10 15:51:28 +0800
committerUniversebenzene2023-07-10 15:51:28 +0800
commitfd281907c4610d2f20ba25e52043312f925cb0f0 (patch)
treef575236a87110e307277c3fb18c802bc7deceb48
parent04117e6dba2fb6fff9deeff810fade9ac4c2f38d (diff)
downloadaur-fd281907c4610d2f20ba25e52043312f925cb0f0.tar.gz
Fix missing variable
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b067733df8c1..c3f56158fbef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,9 +37,9 @@ build() {
check() {
cd ${srcdir}/${_pyname}-${pkgver}
pytest "build/lib.linux-${CARCH}-cpython-$(get_pyver)" \
- --deselect=build/lib.linux-x86_64-cpython-$(get_pyver)/fast_histogram/tests/test_histogram.py::test_1d_compare_with_numpy \
- --deselect=build/lib.linux-x86_64-cpython-$(get_pyver)/fast_histogram/tests/test_histogram.py::test_2d_compare_with_numpy \
- --deselect=build/lib.linux-x86_64-cpython-$(get_pyver)/fast_histogram/tests/test_histogram.py::test_dd_compare_with_numpy || warning "Tests failed" # -vv --color=yes
+ --deselect=build/lib.linux-${CARCH}-cpython-$(get_pyver)/fast_histogram/tests/test_histogram.py::test_1d_compare_with_numpy \
+ --deselect=build/lib.linux-${CARCH}-cpython-$(get_pyver)/fast_histogram/tests/test_histogram.py::test_2d_compare_with_numpy \
+ --deselect=build/lib.linux-${CARCH}-cpython-$(get_pyver)/fast_histogram/tests/test_histogram.py::test_dd_compare_with_numpy || warning "Tests failed" # -vv --color=yes
}
package() {