summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfunilrys2022-03-12 11:30:01 +0000
committerfunilrys2022-03-12 11:30:01 +0000
commitfdf9fc800c24d9bc1f3ccd78b728b8278aecdf87 (patch)
tree42e939dd4e2ebb99863516efb0857739fbc9bb3b
parent67363443659998409f407b99c46e33c0cc695259 (diff)
downloadaur-fdf9fc800c24d9bc1f3ccd78b728b8278aecdf87.tar.gz
Update PyFunceble to v4.1.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD10
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d9a214d17fef..33855cbd32cb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pyfunceble
pkgdesc = The tool to check the availability or syntax of domain, IP or URL.
- pkgver = 4.0.2
- pkgrel = 3
+ pkgver = 4.1.0
+ pkgrel = 1
url = https://pyfunceble.github.io
arch = any
license = Apache 2.0
@@ -24,11 +24,11 @@ pkgbase = pyfunceble
depends = python-sqlalchemy
depends = python-toml
depends = python3
- provides = pyfunceble=4.0.2
+ provides = pyfunceble=4.1.0
conflicts = pyfunceble-dev
- source = https://files.pythonhosted.org/packages/source/p/pyfunceble/PyFunceble-4.0.2.tar.gz
+ source = https://files.pythonhosted.org/packages/e0/39/4044f16cb3b7fb1a569ff932efb4fc8f31f16628d05b8e5c83eae1b03359/PyFunceble-4.1.0.tar.gz
source = https://raw.githubusercontent.com/funilrys/PyFunceble/master/LICENSE
- sha256sums = 5a7e870920e9ce1b0119e0d0be19c87cc3ff48102ac1382ad92eddf4406b0dcb
- sha256sums = 69e9c471f1cd9c0dd18f32588c8fffa81f53c54d8d04a1af8603e50a8d35e19d
+ sha256sums = 654ed251105f0599e3cab517a3b6005ce0f69241be0634b4bb28d04c63489edf
+ sha256sums = 4709994873033ba7bdbbc1bf12cfff093cc074e0dfb28c64b2a80a115916a41b
pkgname = pyfunceble
diff --git a/PKGBUILD b/PKGBUILD
index 98ffe2977b34..b6409997ae68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,8 +4,8 @@ _appName="pyfunceble"
pkgname=${_appName}
_name=${pkgname}
upstreamName="PyFunceble"
-pkgver=4.0.2
-pkgrel=3
+pkgver=4.1.0
+pkgrel=1
pkgdesc="The tool to check the availability or syntax of domain, IP or URL."
arch=('any')
url="https://pyfunceble.github.io"
@@ -33,9 +33,9 @@ depends=(
'python-toml'
'python3'
)
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${upstreamName}-${pkgver}.tar.gz" "https://raw.githubusercontent.com/funilrys/PyFunceble/master/LICENSE")
-sha256sums=('5a7e870920e9ce1b0119e0d0be19c87cc3ff48102ac1382ad92eddf4406b0dcb'
- '69e9c471f1cd9c0dd18f32588c8fffa81f53c54d8d04a1af8603e50a8d35e19d')
+source=('https://files.pythonhosted.org/packages/e0/39/4044f16cb3b7fb1a569ff932efb4fc8f31f16628d05b8e5c83eae1b03359/PyFunceble-4.1.0.tar.gz' 'https://raw.githubusercontent.com/funilrys/PyFunceble/master/LICENSE')
+sha256sums=('654ed251105f0599e3cab517a3b6005ce0f69241be0634b4bb28d04c63489edf'
+ '4709994873033ba7bdbbc1bf12cfff093cc074e0dfb28c64b2a80a115916a41b')
build() {
cd ${srcdir}/${upstreamName}-${pkgver}