summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authornotfood2023-10-21 01:31:43 -0500
committernotfood2023-10-21 01:31:43 -0500
commitfea235cf0110dad942bef94fbbc59b80d84f1829 (patch)
treeb4fa411dbaf4a4a6f0534b07463e2a321832eb39
parent10f97f6a8ea948e2419cc967aa26d7ab143e644e (diff)
downloadaur-fea235cf0110dad942bef94fbbc59b80d84f1829.tar.gz
Update renamed qt packages
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e98a55cdfe5c..01be748b7fc2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = drawpile
pkgdesc = Collaborative drawing program specially made for use with pen tablets
pkgver = 2.1.20
- pkgrel = 4
+ pkgrel = 5
url = https://drawpile.net/
arch = i686
arch = x86_64
license = GPL3
makedepends = cmake
makedepends = extra-cmake-modules
- makedepends = karchive
+ makedepends = karchive5
makedepends = qt5-multimedia
makedepends = qt5-svg
makedepends = qt5-tools
@@ -27,17 +27,17 @@ pkgname = drawpile-client
pkgdesc = Collaborative drawing program specially made for use with pen tablets (client)
install = drawpile.install
depends = desktop-file-utils
- depends = karchive
+ depends = karchive5
depends = qt5-multimedia
depends = qt5-x11extras
- optdepends = kdnssd: automatic service discovery (such as printers)
+ optdepends = kdnssd5: automatic service discovery (such as printers)
optdepends = giflib: GIF support
optdepends = miniupnpc: UPnP support
optdepends = qt5-color-widgets: alternative color wheel
- optdepends = qtkeychain: Password storage
+ optdepends = qtkeychain-qt5: Password storage
pkgname = drawpile-server
pkgdesc = Collaborative drawing program specially made for use with pen tablets (server)
- depends = karchive
+ depends = karchive5
optdepends = libmicrohttpd: web-admin feature
optdepends = libsystemd: systemd and logging support
diff --git a/PKGBUILD b/PKGBUILD
index 038707b55c1e..0007d2f40a53 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,12 +6,12 @@
pkgbase='drawpile'
pkgname=("${pkgbase}"{,'-client','-server'})
pkgver=2.1.20
-pkgrel=4
+pkgrel=5
pkgdesc='Collaborative drawing program specially made for use with pen tablets'
arch=('i686' 'x86_64')
url='https://drawpile.net/'
license=('GPL3')
-makedepends=('cmake' 'extra-cmake-modules' 'karchive' 'qt5-multimedia' 'qt5-svg' 'qt5-tools' 'qt5-x11extras')
+makedepends=('cmake' 'extra-cmake-modules' 'karchive5' 'qt5-multimedia' 'qt5-svg' 'qt5-tools' 'qt5-x11extras')
source=(
"https://drawpile.net/files/src/${pkgbase}-${pkgver}.tar.gz")
sha256sums=(
@@ -40,12 +40,12 @@ package_drawpile() {
package_drawpile-client() {
pkgdesc+=' (client)'
- depends=('desktop-file-utils' 'karchive' 'qt5-multimedia' 'qt5-x11extras')
- optdepends=('kdnssd: automatic service discovery (such as printers)'
+ depends=('desktop-file-utils' 'karchive5' 'qt5-multimedia' 'qt5-x11extras')
+ optdepends=('kdnssd5: automatic service discovery (such as printers)'
'giflib: GIF support'
'miniupnpc: UPnP support'
'qt5-color-widgets: alternative color wheel'
- 'qtkeychain: Password storage')
+ 'qtkeychain-qt5: Password storage')
install="${pkgbase}.install"
cd "${pkgbase}-${pkgver}"
@@ -55,7 +55,7 @@ package_drawpile-client() {
package_drawpile-server() {
pkgdesc+=' (server)'
- depends=('karchive')
+ depends=('karchive5')
optdepends=('libmicrohttpd: web-admin feature'
'libsystemd: systemd and logging support')
cd "${pkgbase}-${pkgver}"