summarylogtreecommitdiffstats
path: root/CMakeLists.inj
diff options
context:
space:
mode:
authorAllen Wild2018-09-01 19:37:28 -0400
committerAllen Wild2018-09-02 00:05:09 -0400
commitd7e62dbffbd5ddd8f8958f1ed645f17547e0144c (patch)
treedc89ddd567289b1c818654c6c6bb6a0c8521b6af /CMakeLists.inj
parentee0a68c82304eb409415a00a2eb9f410cd85d87e (diff)
downloadaur-d7e62dbffbd5ddd8f8958f1ed645f17547e0144c.tar.gz
update to 1.3.15-1
* rebase tdesktop.patch (and fix another s/uname -p/uname -m/) * add precompiled headers for lib_base and lib_storage * add crl to gitignore
Diffstat (limited to 'CMakeLists.inj')
-rw-r--r--CMakeLists.inj6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.inj b/CMakeLists.inj
index 24ed27799bce..df938511ae1c 100644
--- a/CMakeLists.inj
+++ b/CMakeLists.inj
@@ -8,8 +8,10 @@ set_target_properties(Telegram PROPERTIES SKIP_BUILD_RPATH TRUE)
# Telegram/Patches/gyp.diff file will be changed in future, please check these
# lines.
include(../../Telegram/gyp/PrecompiledHeader.cmake)
-add_precompiled_header(Telegram ../../Telegram/SourceFiles/stdafx.h)
-add_precompiled_header(lib_export ../../Telegram/SourceFiles/export/export_pch.h)
+add_precompiled_header(Telegram ../../Telegram/SourceFiles/stdafx.h)
+add_precompiled_header(lib_base ../../Telegram/SourceFiles/base/base_pch.h)
+add_precompiled_header(lib_export ../../Telegram/SourceFiles/export/export_pch.h)
+add_precompiled_header(lib_storage ../../Telegram/SourceFiles/storage/storage_pch.h)
# vim: ft=cmake
# -------------- debian/CMakeLists.inj end --------------