summarylogtreecommitdiffstats
path: root/CMakeLists.txt.patch
diff options
context:
space:
mode:
authorc.magyar2019-10-26 09:40:03 -0500
committerc.magyar2019-10-26 09:40:03 -0500
commit5e8cfe899a6fd23108f49b8e131b45b9ef1c59e0 (patch)
tree2b71d3af79e2c8e8f0e75e2efa1fc939360b33bd /CMakeLists.txt.patch
parent10f12e5cd02496a520915f54c0a02c497a6a1a45 (diff)
downloadaur-5e8cfe899a6fd23108f49b8e131b45b9ef1c59e0.tar.gz
0.3.1.2-1
Diffstat (limited to 'CMakeLists.txt.patch')
-rw-r--r--CMakeLists.txt.patch8
1 files changed, 8 insertions, 0 deletions
diff --git a/CMakeLists.txt.patch b/CMakeLists.txt.patch
new file mode 100644
index 000000000000..5648397cf505
--- /dev/null
+++ b/CMakeLists.txt.patch
@@ -0,0 +1,8 @@
+--- masari-0.3.1.2/CMakeLists.txt
++++ masari-0.3.1.2/CMakeLists.txt
+@@ -504,1 +504,1 @@
+- set(WARNINGS_AS_ERRORS_FLAG "-Werror")
++ set(WARNINGS_AS_ERRORS_FLAG "-Wno-error")
+@@ -809,1 +809,1 @@
+- if (Boost_VERSION VERSION_LESS 106200 AND NOT (OPENSSL_VERSION VERSION_LESS 1.1))
++ if (Boost_VERSION VERSION_LESS 1.62 AND NOT (OPENSSL_VERSION VERSION_LESS 1.1))