summarylogtreecommitdiffstats
path: root/Dockerfile
diff options
context:
space:
mode:
authorJat2021-05-03 21:06:39 +0800
committerJat2021-05-03 21:06:39 +0800
commitb6406a7ba270224d94c5e6c30844012460b65696 (patch)
treee7816d25c394b83bcb187049461be101322f9842 /Dockerfile
parent3009b7b23e751e96008c9b9010aa61a7f868797c (diff)
downloadaur-b6406a7ba270224d94c5e6c30844012460b65696.tar.gz
update dockerfile
Diffstat (limited to 'Dockerfile')
-rw-r--r--Dockerfile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Dockerfile b/Dockerfile
index a3f3a775790d..025c8b5021a8 100644
--- a/Dockerfile
+++ b/Dockerfile
@@ -19,16 +19,16 @@ RUN echo 'nobody ALL=(ALL) NOPASSWD: ALL' >> /etc/sudoers
RUN usermod -d /tmp nobody
USER nobody
-COPY --chown=nobody:nobody PKGBUILD xorgxrdp-nvidia-git.install /code/
+COPY --chown=nobody:nobody PKGBUILD xorgxrdp-nvidia.install /code/
WORKDIR /code
ENV ALL_PROXY=socks5h://host.docker.internal:1080
RUN updpkgsums
RUN makepkg --printsrcinfo > .SRCINFO
-RUN yay -S xrdp-git --needed --noconfirm
+RUN yay -S xrdp --needed --noconfirm
RUN makepkg -si --needed --noconfirm
-RUN pacman -Ql xorgxrdp-nvidia-git
+RUN pacman -Ql xorgxrdp-nvidia
RUN namcap PKGBUILD
RUN [ -z "$(namcap PKGBUILD 2>&1)" ]