summarylogtreecommitdiffstats
path: root/Makefile.config
diff options
context:
space:
mode:
authorDaniel Bermond2018-09-29 13:13:42 +0000
committerDaniel Bermond2018-09-29 13:13:42 +0000
commit361fdf017ae10a5991df2a6fe5f893b85ac85cdf (patch)
tree62b8db7f9192379a35fa2325735787eb971b1ca4 /Makefile.config
parent213ddfea35bf7110130b1ecfb03420ef7d3b33c1 (diff)
downloadaur-361fdf017ae10a5991df2a6fe5f893b85ac85cdf.tar.gz
Add support for nvidia volta and turing architectures
Diffstat (limited to 'Makefile.config')
-rw-r--r--Makefile.config4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.config b/Makefile.config
index 5fe8110f4cca..901d7c88b680 100644
--- a/Makefile.config
+++ b/Makefile.config
@@ -11,7 +11,9 @@ CUDA_ARCH := -gencode arch=compute_30,code=sm_30 \
-gencode arch=compute_52,code=sm_52 \
-gencode arch=compute_60,code=sm_60 \
-gencode arch=compute_61,code=sm_61 \
- -gencode arch=compute_61,code=compute_61
+ -gencode arch=compute_70,code=sm_70 \
+ -gencode arch=compute_75,code=sm_75 \
+ -gencode arch=compute_75,code=compute_75
BLAS := open
BLAS_INCLUDE := /usr/include
BLAS_LIB := /usr/lib