summarylogtreecommitdiffstats
path: root/Makefile.inc
diff options
context:
space:
mode:
authorLucas Heitzmann Gabrielli2018-03-20 14:25:46 -0300
committerLucas Heitzmann Gabrielli2018-03-20 14:25:46 -0300
commit85c9fbbff86965f07b529720e43677c86f4782be (patch)
tree618039a7c445905ed0dc3525b88d05c319a35fc9 /Makefile.inc
parent44badbc98a577af2102e11d83eb6238e262ed4a4 (diff)
downloadaur-85c9fbbff86965f07b529720e43677c86f4782be.tar.gz
Remove examples, add .so links
Diffstat (limited to 'Makefile.inc')
-rw-r--r--Makefile.inc14
1 files changed, 7 insertions, 7 deletions
diff --git a/Makefile.inc b/Makefile.inc
index eda8c83c9ead..1ddb1af4a015 100644
--- a/Makefile.inc
+++ b/Makefile.inc
@@ -9,7 +9,7 @@
# This defines some parameters dependent on your platform; you should
# look for the approriate file in the directory ./Make.inc/ and copy it
# into a file called Makefile.inc. For example, from the MUMPS root
-# directory, use
+# directory, use
# "cp Make.inc/Makefile.inc.generic ./Makefile.inc"
# (see the main README file for details)
#
@@ -46,7 +46,7 @@ ISCOTCH = -I$(SCOTCHDIR)/include/scotch
# You have to choose one among the following two lines depending on
# the type of analysis you want to perform. If you want to perform only
# sequential analysis choose the first (remember to add -Dscotch in the ORDERINGSF
-# variable below); for both parallel and sequential analysis choose the second
+# variable below); for both parallel and sequential analysis choose the second
# line (remember to add -Dptscotch in the ORDERINGSF variable below)
LSCOTCH = -L$(SCOTCHDIR)/lib -lesmumps -lbz2 -lz -lscotch -lscotcherr
@@ -63,7 +63,7 @@ IMETIS = -I/usr/include/metis
# You have to choose one among the following two lines depending on
# the type of analysis you want to perform. If you want to perform only
# sequential analysis choose the first (remember to add -Dmetis in the ORDERINGSF
-# variable below); for both parallel and sequential analysis choose the second
+# variable below); for both parallel and sequential analysis choose the second
# line (remember to add -Dparmetis in the ORDERINGSF variable below)
LMETIS = -L$(LMETISDIR) -lmetis
@@ -88,12 +88,12 @@ IORDERINGSC = $(IMETIS) $(IPORD) $(ISCOTCH)
# DEFINE HERE SOME COMMON COMMANDS, THE COMPILER NAMES, ETC...
# PLAT : use it to add a default suffix to the generated libraries
-PLAT =
+PLAT =
# Library extension, + C and Fortran "-o" option
# may be different under Windows
LIBEXT = .a
-OUTC = -o
-OUTF = -o
+OUTC = -o
+OUTF = -o
# RM : remove files
RM = /bin/rm -f
# CC : C compiler
@@ -164,5 +164,5 @@ LIBSEQNEEDED = libseqneeded
#Parallel:
INCS = $(INCPAR)
LIBS = $(LIBPAR)
-#LIBSEQNEEDED =
+#LIBSEQNEEDED =