summarylogtreecommitdiffstats
path: root/Makefile.patch
diff options
context:
space:
mode:
authorAndrey Rodionov2020-08-16 14:43:04 +0300
committerAndrey Rodionov2020-08-16 14:43:04 +0300
commit77ac484170200590f825bd4bf80c217ab4a52db7 (patch)
treeebe4674839e410ad5d5f31ee260556f43cf8a277 /Makefile.patch
downloadaur-77ac484170200590f825bd4bf80c217ab4a52db7.tar.gz
Create package
Diffstat (limited to 'Makefile.patch')
-rw-r--r--Makefile.patch15
1 files changed, 15 insertions, 0 deletions
diff --git a/Makefile.patch b/Makefile.patch
new file mode 100644
index 000000000000..54474ca1e4b7
--- /dev/null
+++ b/Makefile.patch
@@ -0,0 +1,15 @@
+diff --git a/Makefile b/Makefile
+index 4d4fe198..dffeceb3 100644
+--- a/Makefile
++++ b/Makefile
+@@ -9,3 +9,9 @@ ntfs3-objs := bitfunc.o bitmap.o inode.o fsntfs.o frecord.o \
+ index.o attrlist.o record.o attrib.o run.o xattr.o\
+ upcase.o super.o file.o dir.o namei.o lznt.o\
+ fslog.o
++
++all:
++ make -C /lib/modules/$(shell uname -r)/build M=$(PWD) modules
++
++clean:
++ make -C /lib/modules/$(shell uname -r)/build M=$(PWD) clean
+\ No newline at end of file