summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorShusui MOYATANI2020-10-08 18:46:28 +0900
committerShusui MOYATANI2020-10-08 18:46:28 +0900
commit240fab22232a3af944c5d6785357428dc0230452 (patch)
tree149beeadaf16e2ad1b70b160b5dfe8938906b082 /Makefile
parentc7c2df0aae0fdaa23285194cc5a4066803f0e62f (diff)
downloadaur-240fab22232a3af944c5d6785357428dc0230452.tar.gz
update 1.1.3b1
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 2cdd78cc6f81..69c12c664574 100644
--- a/Makefile
+++ b/Makefile
@@ -1,12 +1,15 @@
-.PHONY: all clean
+.PHONY: all clean updpkgsums
all: azpainterb-*.pkg.tar
-azpainterb-*.pkg.tar: .SRCINFO PKGBUILD
- makepkg
+azpainterb-*.pkg.tar: updpkgsums .SRCINFO PKGBUILD
+ makepkg -f
.SRCINFO: PKGBUILD
makepkg --printsrcinfo > .SRCINFO
+updpkgsums:
+ updpkgsums
+
clean:
rm azpainterb-*.tar.xz azpainterb-*.pkg.tar