summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorSebRmv2016-07-17 12:04:53 +0200
committerSebRmv2016-07-17 12:04:53 +0200
commitfa619136559adce4692ee060bd6b4ed2b311b249 (patch)
tree13ac83797de48b55b6eaa3c632cdd744da68eda9 /Makefile
parentb7d20c360b7ac8a9e293c40698f31cae5b7e6af7 (diff)
downloadaur-binfmt_aout.tar.gz
Fix installation of package: avoid to break everything...
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index 8e17a99c514e..09090b298de7 100644
--- a/Makefile
+++ b/Makefile
@@ -1,9 +1,6 @@
obj-m := binfmt_aout.o
-KDIR := /lib/modules/$(shell uname -r)/build
+KDIR := /usr/lib/modules/$(shell uname -r)/build
PWD := $(shell pwd)
-default:
+all:
$(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules
-
-install:
- $(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules_install