summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorSebRmv2015-06-07 08:42:11 +0200
committerSebRmv2015-06-07 08:42:11 +0200
commit16c1483759d1cf780ff3a206544e9e92ec6241cc (patch)
tree2584b74409e1ae48a10ed48203c7195b384158ed /Makefile
downloadaur-16c1483759d1cf780ff3a206544e9e92ec6241cc.tar.gz
Initial import.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..8e17a99c514e
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,9 @@
+obj-m := binfmt_aout.o
+KDIR := /lib/modules/$(shell uname -r)/build
+PWD := $(shell pwd)
+
+default:
+ $(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules
+
+install:
+ $(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules_install