summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorMario Hros2021-05-24 17:17:31 +0200
committerMario Hros2021-05-24 17:17:31 +0200
commitf9648c082dd12d3c85ab6df4050897f934bfaaaf (patch)
treedaa90ddfb973bb33893de97c2a00f27e73e4da9b /Makefile
parentaeba2bf822b9eab0c72dc077ff37ca9e4b1030dc (diff)
downloadaur-f9648c082dd12d3c85ab6df4050897f934bfaaaf.tar.gz
bump to 0.15.3
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 8 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 390bba4293c1..4fb7d7dfe7a9 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,13 @@
-.PHONY: all clean
-all:
+.PHONY: all update build clean
+
+all: update build clean
+
+update:
updpkgsums
makepkg --printsrcinfo > .SRCINFO
+build:
+ makepkg
+
clean:
rm -rf *.tar.* *.gz src pkg