summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRasmus Karlsson2022-12-02 17:08:02 +0100
committerRasmus Karlsson2022-12-02 17:08:02 +0100
commitc98270879f61c424de330ec026de5e99c54c0cef (patch)
tree92d0bc262bf403c858da7f662bd328af262804d4 /Makefile
parentc00b273e26b22f19a9c820f965414454f5480a8a (diff)
downloadaur-c98270879f61c424de330ec026de5e99c54c0cef.tar.gz
Add my stupid makefile :-)
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..46f3e370cd0f
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,12 @@
+.PHONY: all
+
+all: clean rebuild srcinfo
+
+rebuild:
+ makepkg -s
+
+srcinfo:
+ makepkg --printsrcinfo > .SRCINFO
+
+clean:
+ rm -rf pkg src chatterino2-appimage-*.tar.* *.AppImage