summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorNicolas Karolak2022-10-29 12:28:46 +0200
committerNicolas Karolak2022-10-29 12:28:46 +0200
commit26ab0985098fcd8a028d69171b6b27b1bd17738c (patch)
tree118af2fa27cb8edea48a052b0d5060a5cb5a7255 /Makefile
parentc5ba1cfa48d7e4a40a8058e99ee3e8fb2bbbe408 (diff)
downloadaur-26ab0985098fcd8a028d69171b6b27b1bd17738c.tar.gz
fix install
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile37
1 files changed, 0 insertions, 37 deletions
diff --git a/Makefile b/Makefile
deleted file mode 100644
index b65a8998766d..000000000000
--- a/Makefile
+++ /dev/null
@@ -1,37 +0,0 @@
-.PHONY: all
-all:
-
-.PHONY: build
-## build: Build package
-build:
- @echo "Building..."
- @makepkg --syncdeps --rmdeps
-
-.PHONY: install
-## install: Install package
-install:
- @echo "Installing..."
- @makepkg --syncdeps --install --rmdeps
-
-.PHONY: sum
-## sum: Generate sums
-sum:
- @makepkg --geninteg
-
-.PHONY: srcinfo
-## srcinfo: Update the .SRCINFO file
-srcinfo:
- @echo "Updating srcinfo..."
- @makepkg --printsrcinfo >| .SRCINFO
-
-.PHONY: clean
-## clean: Clean up build artifacts
-clean:
- @echo "Cleaning..."
- @rm -rf devc-* pkg/ src/
-
-.PHONY: help
-## help: Prints this help message
-help:
- @echo -e "Usage: \n"
- @sed -n 's/^##//p' ${MAKEFILE_LIST} | column -t -s ':' | sed -e 's/^/ /'